aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/octeon/profiles
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2009-06-02 09:18:55 +0000
committerImre Kaloz <kaloz@openwrt.org>2009-06-02 09:18:55 +0000
commit73ee9b875e79eef94be74887b01269f890a0c220 (patch)
tree9e8c67b83aca0ea417fb01dee5412333c3a0cb93 /target/linux/octeon/profiles
parentae9fd50c01e575b39b491f84376ced2a19d56e28 (diff)
downloadupstream-73ee9b875e79eef94be74887b01269f890a0c220.tar.gz
upstream-73ee9b875e79eef94be74887b01269f890a0c220.tar.bz2
upstream-73ee9b875e79eef94be74887b01269f890a0c220.zip
rename cavium-octeon to octeon
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16292 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/octeon/profiles')
-rw-r--r--target/linux/octeon/profiles/100-Mototech.mk17
-rw-r--r--target/linux/octeon/profiles/200-Simulator.mk16
2 files changed, 33 insertions, 0 deletions
diff --git a/target/linux/octeon/profiles/100-Mototech.mk b/target/linux/octeon/profiles/100-Mototech.mk
new file mode 100644
index 0000000000..62698ad936
--- /dev/null
+++ b/target/linux/octeon/profiles/100-Mototech.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/mototech
+ NAME:=Mototech evaluation board
+ PACKAGES:=kmod-ath9k kmod-ata-core kmod-ata-sil24 kmod-usb-core kmod-usb2
+endef
+
+define Profile/mototech/Description
+ Package set compatible with the Mototech Evaluation Board (CN5000F).
+endef
+$(eval $(call Profile,mototech))
+
diff --git a/target/linux/octeon/profiles/200-Simulator.mk b/target/linux/octeon/profiles/200-Simulator.mk
new file mode 100644
index 0000000000..08f4be64c7
--- /dev/null
+++ b/target/linux/octeon/profiles/200-Simulator.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/simulator
+ NAME:=Simulator
+endef
+
+define Profile/simulator/Description
+ Package set compatible with the Cavium Octeon Simulator.
+endef
+$(eval $(call Profile,simulator))
+