aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/octeon/patches-4.3/150-mmc-octeon-add-host-driver-for-octeon-mmc-controller.patch
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2016-01-12 20:52:19 +0000
committerHauke Mehrtens <hauke@hauke-m.de>2016-01-12 20:52:19 +0000
commitcdb83aaf5fe8de98b909d6655d6c7b9d8d2aadb2 (patch)
treeaeb91c1e1c35fc3c481922ebb7234903b6c855e8 /target/linux/octeon/patches-4.3/150-mmc-octeon-add-host-driver-for-octeon-mmc-controller.patch
parent93b50ade934436d00e5f68c3feabf030ace8d98d (diff)
downloadupstream-cdb83aaf5fe8de98b909d6655d6c7b9d8d2aadb2.tar.gz
upstream-cdb83aaf5fe8de98b909d6655d6c7b9d8d2aadb2.tar.bz2
upstream-cdb83aaf5fe8de98b909d6655d6c7b9d8d2aadb2.zip
kernel/4.3: update to version 4.3.3
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de SVN-Revision: 48224
Diffstat (limited to 'target/linux/octeon/patches-4.3/150-mmc-octeon-add-host-driver-for-octeon-mmc-controller.patch')
-rw-r--r--target/linux/octeon/patches-4.3/150-mmc-octeon-add-host-driver-for-octeon-mmc-controller.patch10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/octeon/patches-4.3/150-mmc-octeon-add-host-driver-for-octeon-mmc-controller.patch b/target/linux/octeon/patches-4.3/150-mmc-octeon-add-host-driver-for-octeon-mmc-controller.patch
index 53e0321178..62e5ef858a 100644
--- a/target/linux/octeon/patches-4.3/150-mmc-octeon-add-host-driver-for-octeon-mmc-controller.patch
+++ b/target/linux/octeon/patches-4.3/150-mmc-octeon-add-host-driver-for-octeon-mmc-controller.patch
@@ -73,9 +73,9 @@
--- a/drivers/mmc/host/Kconfig
+++ b/drivers/mmc/host/Kconfig
@@ -436,6 +436,16 @@ config MMC_MXS
-
- If unsure, say N.
-
+
+ If unsure, say N.
+
+config MMC_OCTEON
+ tristate "Cavium OCTEON Multimedia Card Interface support"
+ depends on CAVIUM_OCTEON_SOC
@@ -87,8 +87,8 @@
+ If unsure, say N.
+
config MMC_TIFM_SD
- tristate "TI Flash Media MMC/SD Interface support"
- depends on PCI
+ tristate "TI Flash Media MMC/SD Interface support"
+ depends on PCI
--- a/drivers/mmc/host/Makefile
+++ b/drivers/mmc/host/Makefile
@@ -20,6 +20,7 @@ obj-$(CONFIG_MMC_SDHCI_F_SDH30) += sdhci