aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu
diff options
context:
space:
mode:
authorMathias Kresin <dev@kresin.me>2016-12-01 08:57:25 +0100
committerMathias Kresin <dev@kresin.me>2016-12-04 07:03:17 +0100
commitc95e4e715d0982f0c4f57e473c5ad56fb9769028 (patch)
tree7717b1ee3537e076ef02073ef4383a8be09ace2b /target/linux/mvebu
parentd9d838bc97c5acabebf27ac2a760e7301d0b3625 (diff)
downloadupstream-c95e4e715d0982f0c4f57e473c5ad56fb9769028.tar.gz
upstream-c95e4e715d0982f0c4f57e473c5ad56fb9769028.tar.bz2
upstream-c95e4e715d0982f0c4f57e473c5ad56fb9769028.zip
mvebu: fix image validation error
The name from the Device define will be used in the metadata. Due to typo/different spelling, this name might not match the one exported in /lib/mvebu.sh. Signed-off-by: Mathias Kresin <dev@kresin.me>
Diffstat (limited to 'target/linux/mvebu')
-rw-r--r--target/linux/mvebu/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/mvebu/image/Makefile b/target/linux/mvebu/image/Makefile
index 2d265297e4..d8517a9bdb 100644
--- a/target/linux/mvebu/image/Makefile
+++ b/target/linux/mvebu/image/Makefile
@@ -144,7 +144,7 @@ define Device/linksys-wrt1900ac
endef
TARGET_DEVICES += linksys-wrt1900ac
-define Device/openblocks-ax3
+define Device/openblocks-ax3-4
$(Device/UBI-factory)
DEVICE_DTS := armada-xp-openblocks-ax3-4
SUPPORTED_DEVICES := $(1)
@@ -153,7 +153,7 @@ define Device/openblocks-ax3
IMAGE/factory.img := append-kernel | pad-to $$(BLOCKSIZE) | append-ubi
DEVICE_TITLE := Plat'Home OpenBlocks AX3
endef
-TARGET_DEVICES += openblocks-ax3
+TARGET_DEVICES += openblocks-ax3-4
define Device/armada-385-db-ap
$(Device/NAND-256K)