aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-07-21 18:42:06 +0000
committerJohn Crispin <blogic@openwrt.org>2014-07-21 18:42:06 +0000
commitb31d078c16f97674cfd531b4a180f26af6a305a2 (patch)
tree835dcd9c2f859154e1d803044613caa5dcaa3b5e /target/linux/mvebu/image
parent8909ffc7dd03d663021a3478cf811c304697e4cd (diff)
downloadupstream-b31d078c16f97674cfd531b4a180f26af6a305a2.tar.gz
upstream-b31d078c16f97674cfd531b4a180f26af6a305a2.tar.bz2
upstream-b31d078c16f97674cfd531b4a180f26af6a305a2.zip
target/linux/*/image/Makefile: use new dts path variable
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41791 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/mvebu/image')
-rw-r--r--target/linux/mvebu/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mvebu/image/Makefile b/target/linux/mvebu/image/Makefile
index b1682f4db1..9d3b6353a6 100644
--- a/target/linux/mvebu/image/Makefile
+++ b/target/linux/mvebu/image/Makefile
@@ -29,7 +29,7 @@ endef
define Image/Build/DTB
cp $(KDIR)/zImage$(2) $(KDIR)/zImage$(2)-$(1);
- cat $(LINUX_DIR)/arch/$(ARCH)/boot/dts/$(1).dtb >> $(KDIR)/zImage$(2)-$(1);
+ cat $(DTS_DIR)/$(1).dtb >> $(KDIR)/zImage$(2)-$(1);
$(call Image/Build/MkuImage,$(KDIR)/zImage$(2)-$(1),$(KDIR)/uImage$(2)-$(1))
cp $(KDIR)/uImage$(2)-$(1) $(UIMAGE)$(2)-$(1);
endef