aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mpc85xx
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-07-21 18:42:06 +0000
committerJohn Crispin <blogic@openwrt.org>2014-07-21 18:42:06 +0000
commitb31d078c16f97674cfd531b4a180f26af6a305a2 (patch)
tree835dcd9c2f859154e1d803044613caa5dcaa3b5e /target/linux/mpc85xx
parent8909ffc7dd03d663021a3478cf811c304697e4cd (diff)
downloadupstream-b31d078c16f97674cfd531b4a180f26af6a305a2.tar.gz
upstream-b31d078c16f97674cfd531b4a180f26af6a305a2.tar.bz2
upstream-b31d078c16f97674cfd531b4a180f26af6a305a2.zip
target/linux/*/image/Makefile: use new dts path variable
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41791 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/mpc85xx')
-rw-r--r--target/linux/mpc85xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mpc85xx/image/Makefile b/target/linux/mpc85xx/image/Makefile
index 5ecd100355..0f8373ad52 100644
--- a/target/linux/mpc85xx/image/Makefile
+++ b/target/linux/mpc85xx/image/Makefile
@@ -33,7 +33,7 @@ endef
define Image/BuildKernel
cp $(KDIR)/zImage $(zImage)
$(foreach dts,$(DTS_TARGETS),
- $(LINUX_DIR)/scripts/dtc/dtc -I dts -O dtb $(LINUX_DIR)/arch/powerpc/boot/dts/$(dts).dts > $(BIN_DIR)/$(IMG_PREFIX)-$(dts).fdt
+ $(LINUX_DIR)/scripts/dtc/dtc -I dts -O dtb $(DTS_DIR)/$(dts).dts > $(BIN_DIR)/$(IMG_PREFIX)-$(dts).fdt
)
endef