aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mediatek
diff options
context:
space:
mode:
authorDaniel Golle <daniel@makrotopia.org>2022-01-10 17:09:27 +0000
committerDaniel Golle <daniel@makrotopia.org>2022-01-23 20:20:42 +0000
commit31872a38be6ae88f782cc0db4a17c058b4dc23bc (patch)
tree5ca02406811e31a09b8eb7182e8462ec2369b2d1 /target/linux/mediatek
parent1ee75dd2906e15f874220151cdd4802d50e4a082 (diff)
downloadupstream-31872a38be6ae88f782cc0db4a17c058b4dc23bc.tar.gz
upstream-31872a38be6ae88f782cc0db4a17c058b4dc23bc.tar.bz2
upstream-31872a38be6ae88f782cc0db4a17c058b4dc23bc.zip
uboot-envtools: add configuration for UniElec U7623 board
Add U-Boot env settings to allow accessing the environment using fw_printenv and fw_setenv tools on the UniElec U7623 board. Signed-off-by: Daniel Golle <daniel@makrotopia.org>
Diffstat (limited to 'target/linux/mediatek')
-rw-r--r--target/linux/mediatek/image/mt7623.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/mediatek/image/mt7623.mk b/target/linux/mediatek/image/mt7623.mk
index cad3dd2b93..89c771e5a0 100644
--- a/target/linux/mediatek/image/mt7623.mk
+++ b/target/linux/mediatek/image/mt7623.mk
@@ -172,11 +172,11 @@ define Device/unielec_u7623-02-emmc-512m-legacy
DEVICE_PACKAGES := kmod-fs-vfat kmod-nls-cp437 kmod-nls-iso8859-1 kmod-mmc \
mkf2fs e2fsprogs kmod-usb-ohci kmod-usb2 kmod-usb3 kmod-ata-ahci-mtk \
partx-utils
- IMAGES := sysupgrade-emmc.bin.gz
- IMAGE/sysupgrade-emmc.bin.gz := append-kernel |\
- pad-to 4864k | fat-recovery-fs |\
- pad-to 7936k | append-rootfs |\
- gzip | append-metadata
+ IMAGES := sysupgrade.bin.gz
+ IMAGE/sysupgrade.bin.gz := append-kernel |\
+ pad-to 4864k | fat-recovery-fs |\
+ pad-to 7936k | append-rootfs |\
+ gzip | append-metadata
SUPPORTED_DEVICES := unielec,u7623-02-emmc-512m
endef
TARGET_DEVICES += unielec_u7623-02-emmc-512m-legacy