aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/linux-2.4
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-09-01 20:08:18 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-09-01 20:08:18 +0000
commit45bafcd5ea6448c47f9d8ba8b904b35beb8695a8 (patch)
tree724648207578c42a234768687b5185357ac112cc /target/linux/linux-2.4
parent246ccbafe3e3aaee6d035781d65281c3a2121cf7 (diff)
downloadupstream-45bafcd5ea6448c47f9d8ba8b904b35beb8695a8.tar.gz
upstream-45bafcd5ea6448c47f9d8ba8b904b35beb8695a8.tar.bz2
upstream-45bafcd5ea6448c47f9d8ba8b904b35beb8695a8.zip
fix some typos
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@1824 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/linux-2.4')
-rw-r--r--target/linux/linux-2.4/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/linux-2.4/Makefile b/target/linux/linux-2.4/Makefile
index a0d56bfaf2..9f95d721d0 100644
--- a/target/linux/linux-2.4/Makefile
+++ b/target/linux/linux-2.4/Makefile
@@ -142,7 +142,7 @@ $(eval $(call KMOD_template,VFAT,vfat,\
$(MODULES_DIR)/kernel/fs/vfat/vfat.o \
$(MODULES_DIR)/kernel/fs/fat/fat.o \
,CONFIG_VFAT_FS,,30,fat vfat))
-ifneq (${shell ls $(MODULES_DIR)/kernel/crypto/*.o},)
+ifneq ($(wildcard $(MODULES_DIR)/kernel/crypto/*.o),)
CONFIG_CRYPTO:=m
endif
$(eval $(call KMOD_template,CRYPTO,crypto,\
@@ -166,7 +166,7 @@ $(eval $(call KMOD_template,TUN,tun,\
$(eval $(call KMOD_template,GRE,gre,\
$(MODULES_DIR)/kernel/net/ipv4/ip_gre.o \
,CONFIG_NET_IPGRE))
-ifneq (${shell ls $(MODULES_DIR)/kernel/net/sched/*.o},)
+ifneq ($(wildcard $(MODULES_DIR)/kernel/net/sched/*.o),)
CONFIG_SCHED:=m
endif
$(eval $(call KMOD_template,SCHED,sched,\