aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/layerscape
diff options
context:
space:
mode:
authorYangbo Lu <yangbo.lu@nxp.com>2017-10-23 19:03:00 +0800
committerJohn Crispin <john@phrozen.org>2017-11-10 23:00:49 +0100
commit9e7b1667046201b2d52108d6c8769bebd4f6736c (patch)
treef707601daf38b54d5285a75e4f0e08c5f99d8f37 /target/linux/layerscape
parent5b8639f02e2680cbf3a0a5ffe0a9959386e9230b (diff)
downloadupstream-9e7b1667046201b2d52108d6c8769bebd4f6736c.tar.gz
upstream-9e7b1667046201b2d52108d6c8769bebd4f6736c.tar.bz2
upstream-9e7b1667046201b2d52108d6c8769bebd4f6736c.zip
layerscape: enlarge ext4 rootfs size to 30MB
This patch is to enlarge ext4 rootfs size to 30MB. Signed-off-by: Yangbo Lu <yangbo.lu@nxp.com>
Diffstat (limited to 'target/linux/layerscape')
-rw-r--r--target/linux/layerscape/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/layerscape/image/Makefile b/target/linux/layerscape/image/Makefile
index d1449aa105..26c57678f1 100644
--- a/target/linux/layerscape/image/Makefile
+++ b/target/linux/layerscape/image/Makefile
@@ -95,7 +95,7 @@ define Device/ls1046ardb
append-ls-fman $(1) | pad-to 15M | \
append-ls-dtb $$(DEVICE_DTS) | pad-to 16M | \
append-kernel | pad-to 32M | \
- append-ls-rootfs-ext4 $(1) 22M | check-size 67108865
+ append-ls-rootfs-ext4 $(1) 30M | check-size 67108865
endef
TARGET_DEVICES += ls1046ardb
@@ -110,7 +110,7 @@ define Device/ls1012ardb
append-ls-ppfe | pad-to 15M | \
append-ls-dtb $$(DEVICE_DTS) | pad-to 16M | \
append-kernel | pad-to 32M | \
- append-ls-rootfs-ext4 $(1) 23M | check-size 67108865
+ append-ls-rootfs-ext4 $(1) 30M | check-size 67108865
endef
TARGET_DEVICES += ls1012ardb
@@ -129,7 +129,7 @@ define Device/ls1088ardb
append-ls-dpc $(1) | pad-to 15M | \
append-ls-dtb $$(DEVICE_DTS) | pad-to 16M | \
append-kernel | pad-to 32M | \
- append-ls-rootfs-ext4 $(1) 17M | check-size 67108865
+ append-ls-rootfs-ext4 $(1) 30M | check-size 67108865
endef
TARGET_DEVICES += ls1088ardb