aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/layerscape/modules.mk
diff options
context:
space:
mode:
authorYangbo Lu <yangbo.lu@nxp.com>2017-11-06 17:18:48 +0800
committerJohn Crispin <john@phrozen.org>2017-11-10 23:00:50 +0100
commitff56bb0dfb2ccdfc82ade6f80ad201268717d9fe (patch)
tree2ae9de47de8b2efaf37e5f935ff6413186df1a49 /target/linux/layerscape/modules.mk
parentd96d0eb28fa1956b82cd280b8b1fd43dcf704425 (diff)
downloadupstream-ff56bb0dfb2ccdfc82ade6f80ad201268717d9fe.tar.gz
upstream-ff56bb0dfb2ccdfc82ade6f80ad201268717d9fe.tar.bz2
upstream-ff56bb0dfb2ccdfc82ade6f80ad201268717d9fe.zip
layerscape: fix pfe module autoload issue
There was a typo in module.mk for pfe module autoload. This patch is to fix this and remove useless rc.local which was for loading pfe module. Signed-off-by: Yangbo Lu <yangbo.lu@nxp.com>
Diffstat (limited to 'target/linux/layerscape/modules.mk')
-rw-r--r--target/linux/layerscape/modules.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/layerscape/modules.mk b/target/linux/layerscape/modules.mk
index 5fef373ff5..7a368a0d29 100644
--- a/target/linux/layerscape/modules.mk
+++ b/target/linux/layerscape/modules.mk
@@ -11,7 +11,7 @@ define KernelPackage/ppfe
DEPENDS:=@TARGET_layerscape
KCONFIG:=CONFIG_FSL_PPFE CONFIG_FSL_PPFE_UTIL_DISABLED
FILES:=$(LINUX_DIR)/drivers/staging/fsl_ppfe/pfe.ko
- AUTOLOAD:=$(call AutoLoad,35,ppfe)
+ AUTOLOAD:=$(call AutoLoad,35,pfe)
endef
define KernelPackage/ppfe/description