aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/svip_be/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2012-07-31 18:49:54 +0000
committerJohn Crispin <john@openwrt.org>2012-07-31 18:49:54 +0000
commitf5f36911f0c398edcf87bd3190e4881c9b1b4613 (patch)
treef6b38f0bc2dc0de59875b542e2cbf162950f121b /target/linux/lantiq/svip_be/profiles
parent07c4524d33a0bbc74e0127bb37178ed3d005e905 (diff)
downloadupstream-f5f36911f0c398edcf87bd3190e4881c9b1b4613.tar.gz
upstream-f5f36911f0c398edcf87bd3190e4881c9b1b4613.tar.bz2
upstream-f5f36911f0c398edcf87bd3190e4881c9b1b4613.zip
add lantiq svip support
SVN-Revision: 32925
Diffstat (limited to 'target/linux/lantiq/svip_be/profiles')
-rw-r--r--target/linux/lantiq/svip_be/profiles/000-generic.mk8
-rw-r--r--target/linux/lantiq/svip_be/profiles/001-lantiq.mk25
2 files changed, 33 insertions, 0 deletions
diff --git a/target/linux/lantiq/svip_be/profiles/000-generic.mk b/target/linux/lantiq/svip_be/profiles/000-generic.mk
new file mode 100644
index 0000000000..731e4fce5a
--- /dev/null
+++ b/target/linux/lantiq/svip_be/profiles/000-generic.mk
@@ -0,0 +1,8 @@
+define Profile/Generic
+ NAME:=Generic - all boards
+ PACKAGES:=
+endef
+
+$(eval $(call Profile,Generic))
+
+
diff --git a/target/linux/lantiq/svip_be/profiles/001-lantiq.mk b/target/linux/lantiq/svip_be/profiles/001-lantiq.mk
new file mode 100644
index 0000000000..5503790aff
--- /dev/null
+++ b/target/linux/lantiq/svip_be/profiles/001-lantiq.mk
@@ -0,0 +1,25 @@
+define Profile/EASY336
+ NAME:=EASY336
+ PACKAGES:=
+endef
+
+define Profile/EASY336/Description
+ Lantiq EASY336 evalkit
+endef
+
+$(eval $(call Profile,EASY336))
+
+define Profile/EASY33016
+ NAME:=EASY33016
+ PACKAGES:= \
+ kmod-ifxos ifx-vos ifx-evtlog svip-switch \
+ voice-lib-tapi voice-lib-cli voice-tapi-cli \
+ voice-tapi voice-tapidemo-xt voice-vatests voice-vxt voice-xtbox
+endef
+
+define Profile/EASY33016/Description
+ Lantiq EASY33016 evalkit
+endef
+
+$(eval $(call Profile,EASY33016))
+