aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2011-01-23 12:51:15 +0000
committerJohn Crispin <john@openwrt.org>2011-01-23 12:51:15 +0000
commita8819fd2205a3016b048511fafdbda907e2f5b8b (patch)
treed4b20cde0d70dc1bedddc8d2b31f6c7b920174f8 /target/linux/lantiq/image
parent699f5c872992ddd97ec7cfcb39ec8933f463e8aa (diff)
downloadupstream-a8819fd2205a3016b048511fafdbda907e2f5b8b.tar.gz
upstream-a8819fd2205a3016b048511fafdbda907e2f5b8b.tar.bz2
upstream-a8819fd2205a3016b048511fafdbda907e2f5b8b.zip
adds machtype for ARV7518PW
SVN-Revision: 25074
Diffstat (limited to 'target/linux/lantiq/image')
-rw-r--r--target/linux/lantiq/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index 71d09204ce..f00c8e753a 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -61,6 +61,7 @@ define Image/BuildKernel
$(call Image/BuildKernel/Template,EASY50812,$(xway_cmdline))
$(call Image/BuildKernel/Template,ARV452,$(xway_cmdline))
$(call Image/BuildKernel/Template,ARV752DPW22,$(xway_cmdline))
+ $(call Image/BuildKernel/Template,ARV7518PW,$(xway_cmdline))
$(call Image/BuildKernel/Template,NONE)
endef
@@ -70,6 +71,7 @@ define Image/Build
$(call Image/Build/$(1),$(1),EASY50812)
$(call Image/Build/$(1),$(1),ARV452)
$(call Image/Build/$(1),$(1),ARV752DPW22)
+ $(call Image/Build/$(1),$(1),ARV7518PW)
$(call Image/Build/$(1),$(1),NONE)
$(CP) $(KDIR)/root.$(1) $(BIN_DIR)/$(IMG_PREFIX)-$(1).rootfs
endef