aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2011-01-23 12:08:44 +0000
committerJohn Crispin <john@openwrt.org>2011-01-23 12:08:44 +0000
commit7c9e1370e910ddd70ef79ddd41eea8357aa2b43e (patch)
treebcc59be06817f085d5f6870bb623ab1321218d62 /target/linux/lantiq/image
parentd6f4fa08eb62c138a929c342332302f2c27f728f (diff)
downloadupstream-7c9e1370e910ddd70ef79ddd41eea8357aa2b43e.tar.gz
upstream-7c9e1370e910ddd70ef79ddd41eea8357aa2b43e.tar.bz2
upstream-7c9e1370e910ddd70ef79ddd41eea8357aa2b43e.zip
* fix pci support for more than 1 device * fixes ioport mappings * adds support for arcor easybox 803/arv752DWP22 * gpio direction was not set properly during a gpio_request() * usb compile warning
bugfix, cleanup, SVN-Revision: 25072
Diffstat (limited to 'target/linux/lantiq/image')
-rw-r--r--target/linux/lantiq/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index ee1f86dd45..71d09204ce 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -60,6 +60,7 @@ define Image/BuildKernel
$(call Image/BuildKernel/Template,EASY50712,$(xway_cmdline))
$(call Image/BuildKernel/Template,EASY50812,$(xway_cmdline))
$(call Image/BuildKernel/Template,ARV452,$(xway_cmdline))
+ $(call Image/BuildKernel/Template,ARV752DPW22,$(xway_cmdline))
$(call Image/BuildKernel/Template,NONE)
endef
@@ -68,6 +69,7 @@ define Image/Build
$(call Image/Build/$(1),$(1),EASY50712)
$(call Image/Build/$(1),$(1),EASY50812)
$(call Image/Build/$(1),$(1),ARV452)
+ $(call Image/Build/$(1),$(1),ARV752DPW22)
$(call Image/Build/$(1),$(1),NONE)
$(CP) $(KDIR)/root.$(1) $(BIN_DIR)/$(IMG_PREFIX)-$(1).rootfs
endef