aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2011-03-29 06:20:00 +0000
committerJohn Crispin <john@openwrt.org>2011-03-29 06:20:00 +0000
commitff885fde8e033399cb797f856f5cc8a993ae8c50 (patch)
tree27a5a306fd1bb4448c208465d4b2930842dda187 /target/linux/lantiq/image
parent08bb107823907556f749b02841a1a2932dc345db (diff)
downloadupstream-ff885fde8e033399cb797f856f5cc8a993ae8c50.tar.gz
upstream-ff885fde8e033399cb797f856f5cc8a993ae8c50.tar.bz2
upstream-ff885fde8e033399cb797f856f5cc8a993ae8c50.zip
* fix ARV7518PW support
SVN-Revision: 26354
Diffstat (limited to 'target/linux/lantiq/image')
-rw-r--r--target/linux/lantiq/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index 5fbf332122..bfd73f6dd5 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -119,6 +119,14 @@ define Image/Build/Profile/ARV452CPW
$(call Image/Build/$(1),$(1),ARV452CPW)
endef
+define Image/BuildKernel/Profile/ARV7518PW
+ $(call Image/BuildKernel/Template,ARV7518PW,$(xway_cmdline))
+endef
+
+define Image/Build/Profile/ARV7518PW
+ $(call Image/Build/$(1),$(1),ARV7518PW)
+endef
+
define Image/BuildKernel/Profile/ARV752DPW22
$(call Image/BuildKernel/Template,ARV752DPW22,$(xway_cmdline))
endef