aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-04-25 19:03:32 +0000
committerJohn Crispin <john@openwrt.org>2013-04-25 19:03:32 +0000
commit157c86371f4eb25aa238227bcd04d6f40f23d264 (patch)
tree1101a9ebda58a539d6972691ddf3782f50579c81 /target/linux/lantiq/image/Makefile
parent4664e21293e6b6eff32a443f9dfc1e77289b7bd3 (diff)
downloadupstream-157c86371f4eb25aa238227bcd04d6f40f23d264.tar.gz
upstream-157c86371f4eb25aa238227bcd04d6f40f23d264.tar.bz2
upstream-157c86371f4eb25aa238227bcd04d6f40f23d264.zip
lantiq: move dts files to thir own folder
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 36443
Diffstat (limited to 'target/linux/lantiq/image/Makefile')
-rw-r--r--target/linux/lantiq/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index f7d04dc722..65f1548fbc 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -32,7 +32,7 @@ endef
define PatchKernelLzma
cp $(KDIR)/vmlinux $(KDIR)/vmlinux-$(1)
- $(LINUX_DIR)/scripts/dtc/dtc -O dtb -o $(KDIR)/$(1).dtb ./$(1).dts
+ $(LINUX_DIR)/scripts/dtc/dtc -O dtb -o $(KDIR)/$(1).dtb ../dts/$(1).dts
$(STAGING_DIR_HOST)/bin/patch-dtb $(KDIR)/vmlinux-$(1) $(KDIR)/$(1).dtb
$(call CompressLzma,$(KDIR)/vmlinux-$(1),$(KDIR)/vmlinux-$(1).lzma)
endef