aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-04-25 19:03:32 +0000
committerJohn Crispin <blogic@openwrt.org>2013-04-25 19:03:32 +0000
commitd88043aa65dea525223f4543bfe6278f28574705 (patch)
treebe4ca50460a3d01f56c91501f344a8b50f338d72 /target/linux/lantiq/image/Makefile
parentd8d3d5959bc45870394899ce36dd9fa06bdf058b (diff)
downloadupstream-d88043aa65dea525223f4543bfe6278f28574705.tar.gz
upstream-d88043aa65dea525223f4543bfe6278f28574705.tar.bz2
upstream-d88043aa65dea525223f4543bfe6278f28574705.zip
lantiq: move dts files to thir own folder
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36443 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/image/Makefile')
-rw-r--r--target/linux/lantiq/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index f7d04dc722..65f1548fbc 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -32,7 +32,7 @@ endef
define PatchKernelLzma
cp $(KDIR)/vmlinux $(KDIR)/vmlinux-$(1)
- $(LINUX_DIR)/scripts/dtc/dtc -O dtb -o $(KDIR)/$(1).dtb ./$(1).dts
+ $(LINUX_DIR)/scripts/dtc/dtc -O dtb -o $(KDIR)/$(1).dtb ../dts/$(1).dts
$(STAGING_DIR_HOST)/bin/patch-dtb $(KDIR)/vmlinux-$(1) $(KDIR)/$(1).dtb
$(call CompressLzma,$(KDIR)/vmlinux-$(1),$(KDIR)/vmlinux-$(1).lzma)
endef