aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2012-12-19 15:17:11 +0000
committerJohn Crispin <blogic@openwrt.org>2012-12-19 15:17:11 +0000
commitcb8fc67686dd046a3134f5a2b08c33ff120ba35f (patch)
tree59d8b9c6bf6b99d42d5572684bb258b9cdf6e366 /target/linux/lantiq/image/Makefile
parentc2cdf0f874e86575168624ce7312ffa6627d0590 (diff)
downloadupstream-cb8fc67686dd046a3134f5a2b08c33ff120ba35f.tar.gz
upstream-cb8fc67686dd046a3134f5a2b08c33ff120ba35f.tar.bz2
upstream-cb8fc67686dd046a3134f5a2b08c33ff120ba35f.zip
[lantiq] more board file fixes
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34788 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/image/Makefile')
-rw-r--r--target/linux/lantiq/image/Makefile13
1 files changed, 11 insertions, 2 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index c76c17aea1..2c206339f4 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -160,8 +160,17 @@ Image/Build/Profile/ARV752DPW22=$(call Image/Build/$(1),$(1),ARV752DPW22)
# AR9
-Image/BuildKernel/Profile/DGN3500B=$(call Image/BuildKernel/Template,DGN3500B)
-Image/Build/Profile/DGN3500B=$(call Image/Build/$(1),$(1),DGN3500B)
+Image/BuildKernel/Profile/DGN3500=$(call Image/BuildKernel/Template,DGN3500)
+Image/Build/Profile/DGN3500=$(call Image/Build/$(1),$(1),DGN3500)
+
+Image/BuildKernel/Profile/DGN3500B=$(call Image/BuildKernel/Template,DGN3500)
+Image/Build/Profile/DGN3500B=$(call Image/Build/$(1),$(1),DGN3500)
+
+Image/BuildKernel/Profile/WBMRA=$(call Image/BuildKernel/Template,WBMR)
+Image/Build/Profile/WBMRA=$(call Image/Build/$(1),$(1),WBMR)
+
+Image/BuildKernel/Profile/WBMRB=$(call Image/BuildKernel/Template,WBMR)
+Image/Build/Profile/WBMRB=$(call Image/Build/$(1),$(1),WBMR)
Image/BuildKernel/Profile/FRITZ7320=$(call Image/BuildKernelEVA/Template,FRITZ7320)
Image/Build/Profile/FRITZ7320=$(call Image/BuildEVA/$(1),$(1),FRITZ7320)