aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/falcon/profiles/000-generic.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2011-03-11 08:19:53 +0000
committerJohn Crispin <john@openwrt.org>2011-03-11 08:19:53 +0000
commitc75b0ca1a8e6e9c1ffd43719792ab1903085aa93 (patch)
tree4a1a3044e0f7acb02f16849a8758e292ff66ae7d /target/linux/lantiq/falcon/profiles/000-generic.mk
parent58a5102338f7fde82c0a025d99f044868c979d02 (diff)
downloadupstream-c75b0ca1a8e6e9c1ffd43719792ab1903085aa93.tar.gz
upstream-c75b0ca1a8e6e9c1ffd43719792ab1903085aa93.tar.bz2
upstream-c75b0ca1a8e6e9c1ffd43719792ab1903085aa93.zip
* update kernel to .37 * add support for falcon (big thank you goes to lantiq !!)
SVN-Revision: 26021
Diffstat (limited to 'target/linux/lantiq/falcon/profiles/000-generic.mk')
-rw-r--r--target/linux/lantiq/falcon/profiles/000-generic.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/target/linux/lantiq/falcon/profiles/000-generic.mk b/target/linux/lantiq/falcon/profiles/000-generic.mk
new file mode 100644
index 0000000000..166c52bb84
--- /dev/null
+++ b/target/linux/lantiq/falcon/profiles/000-generic.mk
@@ -0,0 +1,14 @@
+define Profile/Generic
+ NAME:=Generic - all boards
+ PACKAGES:= \
+ kmod-leds-gpio \
+ kmod-dm9000 \
+ kmod-i2c-core kmod-i2c-algo-bit kmod-i2c-gpio kmod-eeprom-at24 \
+ kmod-spi-bitbang kmod-spi-gpio kmod-eeprom-at25 \
+ gpon-dti-agent \
+ uboot-easy980x0_norflash uboot-easy980x0_serialflash uboot-easy98020
+endef
+
+$(eval $(call Profile,Generic))
+
+