aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/falcon/profiles/000-generic.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2011-03-11 08:19:53 +0000
committerJohn Crispin <blogic@openwrt.org>2011-03-11 08:19:53 +0000
commitdb9e23239d7b016c02b2fee9923035cfbb3ec18b (patch)
tree17f84cf0fc394882ad133724440e4fb373714710 /target/linux/lantiq/falcon/profiles/000-generic.mk
parent53519e5503639a21fddbf25dd6b636af49493db3 (diff)
downloadupstream-db9e23239d7b016c02b2fee9923035cfbb3ec18b.tar.gz
upstream-db9e23239d7b016c02b2fee9923035cfbb3ec18b.tar.bz2
upstream-db9e23239d7b016c02b2fee9923035cfbb3ec18b.zip
[lantiq]
* update kernel to .37 * add support for falcon (big thank you goes to lantiq !!) git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26021 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/falcon/profiles/000-generic.mk')
-rw-r--r--target/linux/lantiq/falcon/profiles/000-generic.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/target/linux/lantiq/falcon/profiles/000-generic.mk b/target/linux/lantiq/falcon/profiles/000-generic.mk
new file mode 100644
index 0000000000..166c52bb84
--- /dev/null
+++ b/target/linux/lantiq/falcon/profiles/000-generic.mk
@@ -0,0 +1,14 @@
+define Profile/Generic
+ NAME:=Generic - all boards
+ PACKAGES:= \
+ kmod-leds-gpio \
+ kmod-dm9000 \
+ kmod-i2c-core kmod-i2c-algo-bit kmod-i2c-gpio kmod-eeprom-at24 \
+ kmod-spi-bitbang kmod-spi-gpio kmod-eeprom-at25 \
+ gpon-dti-agent \
+ uboot-easy980x0_norflash uboot-easy980x0_serialflash uboot-easy98020
+endef
+
+$(eval $(call Profile,Generic))
+
+