aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/ase/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2011-05-29 21:19:26 +0000
committerJohn Crispin <john@openwrt.org>2011-05-29 21:19:26 +0000
commit6608f419d1a23762f34482b4628f9159bcb81fc2 (patch)
tree3f0b966c3d64ee995d89ee1a904c4306eedf846d /target/linux/lantiq/ase/profiles
parentc7cdee0230c999197b017fb4aadd49f5eb7dc0b8 (diff)
downloadupstream-6608f419d1a23762f34482b4628f9159bcb81fc2.tar.gz
upstream-6608f419d1a23762f34482b4628f9159bcb81fc2.tar.bz2
upstream-6608f419d1a23762f34482b4628f9159bcb81fc2.zip
* backport 2.6.8 patches to .39 / .32.33
* remove lqtapi * bump tapi/dsl to .39 * migrate to new ltq_ style api * add amazon_se support SVN-Revision: 27026
Diffstat (limited to 'target/linux/lantiq/ase/profiles')
-rw-r--r--target/linux/lantiq/ase/profiles/000-generic.mk6
-rw-r--r--target/linux/lantiq/ase/profiles/001-lantiq.mk10
2 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/lantiq/ase/profiles/000-generic.mk b/target/linux/lantiq/ase/profiles/000-generic.mk
new file mode 100644
index 0000000000..787a74fba2
--- /dev/null
+++ b/target/linux/lantiq/ase/profiles/000-generic.mk
@@ -0,0 +1,6 @@
+define Profile/Generic
+ NAME:=Generic - all boards
+ PACKAGES:=kmod-leds-gpio button-hotplug
+endef
+
+$(eval $(call Profile,Generic))
diff --git a/target/linux/lantiq/ase/profiles/001-lantiq.mk b/target/linux/lantiq/ase/profiles/001-lantiq.mk
new file mode 100644
index 0000000000..dd763bda7e
--- /dev/null
+++ b/target/linux/lantiq/ase/profiles/001-lantiq.mk
@@ -0,0 +1,10 @@
+define Profile/EASY50601
+ NAME:=EASY50601
+ PACKAGES:= kmod-usb-core kmod-usb-dwc-otg kmod-leds-gpio
+endef
+
+define Profile/EASY50601/Description
+ Lantiq EASY50601 evalkit
+endef
+
+$(eval $(call Profile,EASY50601))