aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/kirkwood/profiles/110-nas.mk
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-10-14 19:46:40 +0000
committerLuka Perkov <luka@openwrt.org>2013-10-14 19:46:40 +0000
commit73246d2f646eec821ad59a2c9177ac3e0b2e75fd (patch)
tree1b51c62e56fe44271e0f62dc657c82faca2e96a5 /target/linux/kirkwood/profiles/110-nas.mk
parent4da854bcd00842894558aba10b3521d7171ba1e3 (diff)
downloadupstream-73246d2f646eec821ad59a2c9177ac3e0b2e75fd.tar.gz
upstream-73246d2f646eec821ad59a2c9177ac3e0b2e75fd.tar.bz2
upstream-73246d2f646eec821ad59a2c9177ac3e0b2e75fd.zip
kirkwood: upgrade to 3.10.15
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 38402
Diffstat (limited to 'target/linux/kirkwood/profiles/110-nas.mk')
-rw-r--r--target/linux/kirkwood/profiles/110-nas.mk23
1 files changed, 23 insertions, 0 deletions
diff --git a/target/linux/kirkwood/profiles/110-nas.mk b/target/linux/kirkwood/profiles/110-nas.mk
new file mode 100644
index 0000000000..28b180223c
--- /dev/null
+++ b/target/linux/kirkwood/profiles/110-nas.mk
@@ -0,0 +1,23 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/IB62X0
+ NAME:=RaidSonic ICY BOX IB-NAS62x0
+ PACKAGES:= \
+ kmod-ata-core kmod-ata-marvell-sata \
+ kmod-rtc-marvell kmod-usb2 kmod-usb-storage \
+ uboot-envtools
+endef
+
+define Profile/IB62X0/Description
+ Package set compatible with RaidSonic ICY BOX IB-NAS62x0 board.
+endef
+
+IB62X0_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096 -U"
+IB62X0_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
+
+$(eval $(call Profile,IB62X0))