aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ixp4xx/patches-2.6.25/210-npe_hss.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-05-02 10:17:03 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-05-02 10:17:03 +0000
commitd7d8665572aea1b814c4a59d1b25d4a41c3baa62 (patch)
treee5ff9d6b5df84b7ab7808e1cfd9e0261db5bc4ce /target/linux/ixp4xx/patches-2.6.25/210-npe_hss.patch
parentaaac1064de71c495d284b981d83f70d3bd445826 (diff)
downloadupstream-d7d8665572aea1b814c4a59d1b25d4a41c3baa62.tar.gz
upstream-d7d8665572aea1b814c4a59d1b25d4a41c3baa62.tar.bz2
upstream-d7d8665572aea1b814c4a59d1b25d4a41c3baa62.zip
update to 2.6.25.1 and refresh patches
SVN-Revision: 11006
Diffstat (limited to 'target/linux/ixp4xx/patches-2.6.25/210-npe_hss.patch')
-rw-r--r--target/linux/ixp4xx/patches-2.6.25/210-npe_hss.patch25
1 files changed, 12 insertions, 13 deletions
diff --git a/target/linux/ixp4xx/patches-2.6.25/210-npe_hss.patch b/target/linux/ixp4xx/patches-2.6.25/210-npe_hss.patch
index 3950456bdb..c3349f158a 100644
--- a/target/linux/ixp4xx/patches-2.6.25/210-npe_hss.patch
+++ b/target/linux/ixp4xx/patches-2.6.25/210-npe_hss.patch
@@ -1,8 +1,8 @@
-diff --git a/drivers/net/wan/Kconfig b/drivers/net/wan/Kconfig
-index a3df09e..94e7aa7 100644
---- a/drivers/net/wan/Kconfig
-+++ b/drivers/net/wan/Kconfig
-@@ -334,6 +334,15 @@ config DSCC4_PCI_RST
+Index: linux-2.6.25.1/drivers/net/wan/Kconfig
+===================================================================
+--- linux-2.6.25.1.orig/drivers/net/wan/Kconfig
++++ linux-2.6.25.1/drivers/net/wan/Kconfig
+@@ -338,6 +338,15 @@ config DSCC4_PCI_RST
Say Y if your card supports this feature.
@@ -18,10 +18,10 @@ index a3df09e..94e7aa7 100644
config DLCI
tristate "Frame Relay DLCI support"
---help---
-diff --git a/drivers/net/wan/Makefile b/drivers/net/wan/Makefile
-index d61fef3..1b1d116 100644
---- a/drivers/net/wan/Makefile
-+++ b/drivers/net/wan/Makefile
+Index: linux-2.6.25.1/drivers/net/wan/Makefile
+===================================================================
+--- linux-2.6.25.1.orig/drivers/net/wan/Makefile
++++ linux-2.6.25.1/drivers/net/wan/Makefile
@@ -42,6 +42,7 @@ obj-$(CONFIG_C101) += c101.o
obj-$(CONFIG_WANXL) += wanxl.o
obj-$(CONFIG_PCI200SYN) += pci200syn.o
@@ -30,11 +30,10 @@ index d61fef3..1b1d116 100644
clean-files := wanxlfw.inc
$(obj)/wanxl.o: $(obj)/wanxlfw.inc
-diff --git a/drivers/net/wan/ixp4xx_hss.c b/drivers/net/wan/ixp4xx_hss.c
-new file mode 100644
-index 0000000..cf971b3
+Index: linux-2.6.25.1/drivers/net/wan/ixp4xx_hss.c
+===================================================================
--- /dev/null
-+++ b/drivers/net/wan/ixp4xx_hss.c
++++ linux-2.6.25.1/drivers/net/wan/ixp4xx_hss.c
@@ -0,0 +1,2886 @@
+/*
+ * Intel IXP4xx HSS (synchronous serial port) driver for Linux