aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ixp4xx/generic
diff options
context:
space:
mode:
authorPeter Denison <openwrt@marshadder.org>2008-11-09 16:50:27 +0000
committerPeter Denison <openwrt@marshadder.org>2008-11-09 16:50:27 +0000
commitd4f01c8c2f00eb952a7b5983eca24fd8990a50b9 (patch)
treec711ed3e90cce8310d064e69982face1f9ccfbc0 /target/linux/ixp4xx/generic
parenta9f61c0f34fce95f380de79fd77a9c06e80bee11 (diff)
downloadupstream-d4f01c8c2f00eb952a7b5983eca24fd8990a50b9.tar.gz
upstream-d4f01c8c2f00eb952a7b5983eca24fd8990a50b9.tar.bz2
upstream-d4f01c8c2f00eb952a7b5983eca24fd8990a50b9.zip
Update USR8200 patch and profile
SVN-Revision: 13152
Diffstat (limited to 'target/linux/ixp4xx/generic')
-rw-r--r--target/linux/ixp4xx/generic/profiles/500-USR8200.mk21
1 files changed, 21 insertions, 0 deletions
diff --git a/target/linux/ixp4xx/generic/profiles/500-USR8200.mk b/target/linux/ixp4xx/generic/profiles/500-USR8200.mk
new file mode 100644
index 0000000000..82e0045b71
--- /dev/null
+++ b/target/linux/ixp4xx/generic/profiles/500-USR8200.mk
@@ -0,0 +1,21 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/USR8200
+ NAME:=USRobotics USR8200
+ PACKAGES:=kmod-ixp4xx-npe \
+ kmod-scsi-core \
+ kmod-usb-core kmod-usb-uhci kmod-usb2 kmod-usb-storage \
+ kmod-fs-ext2 kmod-fs-ext3 \
+ kmod-ieee1394 kmod-ohci1394 kmod-sbp2
+endef
+
+define Profile/USR8200/Description
+ Package set optimized for the USRobotics USR8200
+endef
+$(eval $(call Profile,USR8200))
+