aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ipq806x/modules.mk
diff options
context:
space:
mode:
authorPavel Kubelun <be.dissent@gmail.com>2016-11-12 14:35:56 +0300
committerJohn Crispin <john@phrozen.org>2016-11-21 09:58:42 +0100
commit70434c3f948749690de24effbfd98f7a64e0991f (patch)
tree31de7f236a55c7649afcf2b7fea8d75ec4a5f3ed /target/linux/ipq806x/modules.mk
parent6e65576f2d808513148bc8b6e399e62805c3fe03 (diff)
downloadupstream-70434c3f948749690de24effbfd98f7a64e0991f.tar.gz
upstream-70434c3f948749690de24effbfd98f7a64e0991f.tar.bz2
upstream-70434c3f948749690de24effbfd98f7a64e0991f.zip
ipq806x: switch to upstream usb driver and backport fixes
Also removing fifo-resize property drom DT as it has been removed from the driver. Signed-off-by: Pavel Kubelun <be.dissent@gmail.com>
Diffstat (limited to 'target/linux/ipq806x/modules.mk')
-rw-r--r--target/linux/ipq806x/modules.mk17
1 files changed, 0 insertions, 17 deletions
diff --git a/target/linux/ipq806x/modules.mk b/target/linux/ipq806x/modules.mk
index 38dd195902..6f1ca2d2a4 100644
--- a/target/linux/ipq806x/modules.mk
+++ b/target/linux/ipq806x/modules.mk
@@ -29,20 +29,3 @@ define KernelPackage/usb-phy-qcom-dwc3/description
endef
$(eval $(call KernelPackage,usb-phy-qcom-dwc3))
-
-
-define KernelPackage/usb-dwc3-qcom
- TITLE:=DWC3 USB QCOM controller driver
- DEPENDS:=@TARGET_ipq806x +kmod-usb-dwc3 +kmod-usb-phy-qcom-dwc3
- KCONFIG:= CONFIG_USB_DWC3_QCOM
- FILES:= $(LINUX_DIR)/drivers/usb/dwc3/dwc3-qcom.ko
- AUTOLOAD:=$(call AutoLoad,53,dwc3-qcom,1)
- $(call AddDepends/usb)
-endef
-
-define KernelPackage/usb-dwc3-qcom/description
- This driver provides support for the integrated DesignWare
- USB3 IP Core within the QCOM SoCs.
-endef
-
-$(eval $(call KernelPackage,usb-dwc3-qcom))