aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ipq806x/image/Makefile
diff options
context:
space:
mode:
authorPiotr Dymacz <pepe2k@gmail.com>2017-06-27 14:48:00 +0200
committerPiotr Dymacz <pepe2k@gmail.com>2017-06-29 10:37:36 +0200
commit7d6c63d875421fc1f66833ba0e690914ea28f1a3 (patch)
tree8d5f97e88a02ced67d7190339bd189db13452b4c /target/linux/ipq806x/image/Makefile
parent4b35e174caa5bb85604e856a5f2e50fd970599db (diff)
downloadupstream-7d6c63d875421fc1f66833ba0e690914ea28f1a3.tar.gz
upstream-7d6c63d875421fc1f66833ba0e690914ea28f1a3.tar.bz2
upstream-7d6c63d875421fc1f66833ba0e690914ea28f1a3.zip
build: rename TPLINK_BOARD_NAME to TPLINK_BOARD_ID
Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
Diffstat (limited to 'target/linux/ipq806x/image/Makefile')
-rw-r--r--target/linux/ipq806x/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ipq806x/image/Makefile b/target/linux/ipq806x/image/Makefile
index 4ed05eb940..becb3c3c52 100644
--- a/target/linux/ipq806x/image/Makefile
+++ b/target/linux/ipq806x/image/Makefile
@@ -79,12 +79,12 @@ define Device/TpSafeImage
KERNEL_SUFFIX := -uImage
KERNEL = kernel-bin | append-dtb | uImage none
KERNEL_NAME := zImage
- TPLINK_BOARD_NAME :=
+ TPLINK_BOARD_ID :=
IMAGES := factory.bin sysupgrade.bin
IMAGE/factory.bin := append-rootfs | tplink-safeloader factory
IMAGE/sysupgrade.bin := append-rootfs | tplink-safeloader sysupgrade | append-metadata
endef
-DEVICE_VARS += TPLINK_BOARD_NAME
+DEVICE_VARS += TPLINK_BOARD_ID
define Device/ZyXELImage
PROFILES += $$(DEVICE_NAME)
@@ -126,7 +126,7 @@ define Device/C2600
BLOCKSIZE := 128k
PAGESIZE := 2048
BOARD_NAME := c2600
- TPLINK_BOARD_NAME := C2600
+ TPLINK_BOARD_ID := C2600
DEVICE_TITLE := TP-Link Archer C2600
DEVICE_PACKAGES := ath10k-firmware-qca99x0
endef