aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ipq40xx/image
diff options
context:
space:
mode:
authorChristian Lamparter <chunkeey@gmail.com>2019-08-17 23:13:32 +0200
committerChristian Lamparter <chunkeey@gmail.com>2019-08-18 20:56:41 +0200
commit8f757d427cce1e675df12fcde24ce78d5cd4651e (patch)
treef6ea87ae7142634c37b5f15a6ef777acbf3b0b54 /target/linux/ipq40xx/image
parent4d34216ea53df39a8dfa90d17b8cd565015ad494 (diff)
downloadupstream-8f757d427cce1e675df12fcde24ce78d5cd4651e.tar.gz
upstream-8f757d427cce1e675df12fcde24ce78d5cd4651e.tar.bz2
upstream-8f757d427cce1e675df12fcde24ce78d5cd4651e.zip
ipq-wifi: drop upstreamed custom board-2.bin
The BDFs for the: ALFA Network AP120C-AC ASUS Lyra AVM FRITZ!Box 7530 AVM FRITZ!Repeater 3000 EnGenius EAP1300 EnGenius ENS620EXT Netgear Orbi Pro SRK60 boards were upstreamed to the ath10k-firmware repository and linux-firmware.git. Furthermore the BDFs for the: OpenMesh A42 specific BDFs OpenMesh A62 specific BDFs Linksys EA6350v3 have been updated. Signed-off-by: Christian Lamparter <chunkeey@gmail.com>
Diffstat (limited to 'target/linux/ipq40xx/image')
-rw-r--r--target/linux/ipq40xx/image/Makefile10
1 files changed, 4 insertions, 6 deletions
diff --git a/target/linux/ipq40xx/image/Makefile b/target/linux/ipq40xx/image/Makefile
index 567f91d4d7..0070db65c5 100644
--- a/target/linux/ipq40xx/image/Makefile
+++ b/target/linux/ipq40xx/image/Makefile
@@ -93,7 +93,7 @@ define Device/asus_map-ac2200
DEVICE_MODEL := Lyra (MAP-AC2200)
DEVICE_DTS := qcom-ipq4019-map-ac2200
IMAGES := sysupgrade.bin
- DEVICE_PACKAGES := ipq-wifi-asus_map-ac2200 ath10k-firmware-qca9888-ct kmod-ath3k
+ DEVICE_PACKAGES := ath10k-firmware-qca9888-ct kmod-ath3k
endef
TARGET_DEVICES += asus_map-ac2200
@@ -139,7 +139,7 @@ define Device/avm_fritzbox-7530
DEVICE_VENDOR := AVM
DEVICE_MODEL := FRITZ!Box 7530
DEVICE_DTS := qcom-ipq4019-fritzbox-7530
- DEVICE_PACKAGES := fritz-caldata fritz-tffs-nand ipq-wifi-avm_fritzbox-7530
+ DEVICE_PACKAGES := fritz-caldata fritz-tffs-nand
IMAGES := sysupgrade.bin
endef
TARGET_DEVICES += avm_fritzbox-7530
@@ -149,7 +149,7 @@ define Device/avm_fritzrepeater-3000
DEVICE_VENDOR := AVM
DEVICE_MODEL := FRITZ!Repeater 3000
DEVICE_DTS := qcom-ipq4019-fritzrepeater-3000
- DEVICE_PACKAGES := ath10k-firmware-qca9984-ct fritz-caldata fritz-tffs-nand ipq-wifi-avm_fritzrepeater-3000
+ DEVICE_PACKAGES := ath10k-firmware-qca9984-ct fritz-caldata fritz-tffs-nand
IMAGES := sysupgrade.bin
endef
TARGET_DEVICES += avm_fritzrepeater-3000
@@ -180,7 +180,6 @@ define Device/engenius_eap1300
IMAGE_SIZE := 25344k
IMAGES := sysupgrade.bin
IMAGE/sysupgrade.bin := append-kernel | append-rootfs | pad-rootfs | append-metadata
- DEVICE_PACKAGES := ipq-wifi-engenius_eap1300
endef
TARGET_DEVICES += engenius_eap1300
@@ -207,7 +206,6 @@ define Device/engenius_ens620ext
IMAGE/sysupgrade.bin := append-kernel | append-rootfs | pad-rootfs | check-size $$$$(IMAGE_SIZE) | append-metadata
IMAGE/factory_30.bin := append-kernel | pad-to $$$$(KERNEL_SIZE) | append-rootfs | pad-rootfs | check-size $$$$(IMAGE_SIZE) | SenaoFW $$$$(PRODUCT_ID) $$$$(FW_VER)
IMAGE/factory_35.bin := qsdk-ipq-factory-nor | check-size $$$$(IMAGE_SIZE) | SenaoFW $$$$(PRODUCT_ID_NEW) $$$$(FW_VER_NEW)
- DEVICE_PACKAGES := ipq-wifi-engenius_ens620ext
endef
TARGET_DEVICES += engenius_ens620ext
@@ -257,7 +255,7 @@ define Device/linksys_ea6350v3
UBINIZE_OPTS := -E 5
IMAGES := factory.bin sysupgrade.bin
IMAGE/factory.bin := append-kernel | append-uImage-fakehdr filesystem | pad-to $$$${KERNEL_SIZE} | append-ubi | linksys-image type=EA6350v3
- DEVICE_PACKAGES := ipq-wifi-linksys_ea6350v3 uboot-envtools
+ DEVICE_PACKAGES := uboot-envtools
endef
TARGET_DEVICES += linksys_ea6350v3