aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ipq40xx/image
diff options
context:
space:
mode:
authorPaul Fertser <fercerpav@gmail.com>2019-12-24 20:49:10 +0300
committerHauke Mehrtens <hauke@hauke-m.de>2019-12-26 15:48:23 +0100
commit0b7d779dcfc57507ab1d06ce6f1052d25e9de017 (patch)
tree402327997bce9412ecf29eff7c35be45002ced3a /target/linux/ipq40xx/image
parent7cb018c591453848a50ef7737bdbe5d90aa7a18a (diff)
downloadupstream-0b7d779dcfc57507ab1d06ce6f1052d25e9de017.tar.gz
upstream-0b7d779dcfc57507ab1d06ce6f1052d25e9de017.tar.bz2
upstream-0b7d779dcfc57507ab1d06ce6f1052d25e9de017.zip
ipq40xx: use ath10k-ct-smallbuffers for 128 MiB devices
Signed-off-by: Paul Fertser <fercerpav@gmail.com>
Diffstat (limited to 'target/linux/ipq40xx/image')
-rw-r--r--target/linux/ipq40xx/image/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/target/linux/ipq40xx/image/Makefile b/target/linux/ipq40xx/image/Makefile
index fada35a49d..1fe563c7a5 100644
--- a/target/linux/ipq40xx/image/Makefile
+++ b/target/linux/ipq40xx/image/Makefile
@@ -128,7 +128,8 @@ define Device/asus_rt-ac58u
# string and call it a day.... Yeah, we do the latter!
UIMAGE_NAME:=$(shell echo -e '\03\01\01\01RT-AC58U')
IMAGES := sysupgrade.bin
- DEVICE_PACKAGES := kmod-usb-ledtrig-usbport
+ DEVICE_PACKAGES := -kmod-ath10k-ct kmod-ath10k-ct-smallbuffers \
+ kmod-usb-ledtrig-usbport
endef
TARGET_DEVICES += asus_rt-ac58u
@@ -494,6 +495,7 @@ define Device/zyxel_wre6606
DEVICE_DTS := qcom-ipq4018-wre6606
IMAGES := sysupgrade.bin
IMAGE/sysupgrade.bin := append-kernel | append-rootfs | pad-rootfs | append-metadata
+ DEVICE_PACKAGES := -kmod-ath10k-ct kmod-ath10k-ct-smallbuffers
endef
TARGET_DEVICES += zyxel_wre6606