aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ipq40xx/image/generic.mk
diff options
context:
space:
mode:
authorDavid Bauer <mail@david-bauer.net>2023-03-06 21:27:49 +0100
committerDavid Bauer <mail@david-bauer.net>2023-03-08 02:19:01 +0100
commitbf055fcdca155993b9b6c82f951000eefb13288a (patch)
tree9b128ea13e4e0f38c210c90834b66361d3a0737b /target/linux/ipq40xx/image/generic.mk
parentfb06f533b355fad4268ae49f5dcf986afff60371 (diff)
downloadupstream-bf055fcdca155993b9b6c82f951000eefb13288a.tar.gz
upstream-bf055fcdca155993b9b6c82f951000eefb13288a.tar.bz2
upstream-bf055fcdca155993b9b6c82f951000eefb13288a.zip
ipq40xx: convert Netgear EX6100/EX6150 v2 to DSA
Signed-off-by: David Bauer <mail@david-bauer.net>
Diffstat (limited to 'target/linux/ipq40xx/image/generic.mk')
-rw-r--r--target/linux/ipq40xx/image/generic.mk6
1 files changed, 2 insertions, 4 deletions
diff --git a/target/linux/ipq40xx/image/generic.mk b/target/linux/ipq40xx/image/generic.mk
index a145f05358..a0ad63cfce 100644
--- a/target/linux/ipq40xx/image/generic.mk
+++ b/target/linux/ipq40xx/image/generic.mk
@@ -814,16 +814,14 @@ define Device/netgear_ex6100v2
DEVICE_MODEL := EX6100
DEVICE_VARIANT := v2
endef
-# Missing DSA Setup
-#TARGET_DEVICES += netgear_ex6100v2
+TARGET_DEVICES += netgear_ex6100v2
define Device/netgear_ex6150v2
$(call Device/netgear_ex61x0v2)
DEVICE_MODEL := EX6150
DEVICE_VARIANT := v2
endef
-# Missing DSA Setup
-#TARGET_DEVICES += netgear_ex6150v2
+TARGET_DEVICES += netgear_ex6150v2
define Device/netgear_orbi
$(call Device/DniImage)