aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ipq40xx/image/chromium.mk
diff options
context:
space:
mode:
authorBrian Norris <computersforpeace@gmail.com>2022-10-22 13:00:38 -0700
committerPetr Štetiar <ynezz@true.cz>2022-10-23 08:27:40 +0200
commita3da858ab03088088dca9aabf0c8b379385ad671 (patch)
treef4ce8b927225d7fd25ceeb2c23e6faf5320862f2 /target/linux/ipq40xx/image/chromium.mk
parent78cbcc77cc33638b185f85c0e40daee1906a2c3c (diff)
downloadupstream-a3da858ab03088088dca9aabf0c8b379385ad671.tar.gz
upstream-a3da858ab03088088dca9aabf0c8b379385ad671.tar.bz2
upstream-a3da858ab03088088dca9aabf0c8b379385ad671.zip
ipq40xx: Convert Google Wifi to DSA, reenable
Undo parts of these: 116feb4a1cad ipq40xx: remove non-converted network configs db19efee9512 ipq40xx: disable boards not converted to DSA Reintroduce the DT paths /soc/edma@c080000/gmac{0,1}, because the stock bootloader has memorized them (instead of following aliases); then plug the MAC address back in via 05_set_iface_mac_ipq40xx.sh, since the 'local-mac-address' property is no longer in the correct node. Cc: David Bauer <mail@david-bauer.net> Cc: Robert Marko <robert.marko@sartura.hr> Signed-off-by: Brian Norris <computersforpeace@gmail.com>
Diffstat (limited to 'target/linux/ipq40xx/image/chromium.mk')
-rw-r--r--target/linux/ipq40xx/image/chromium.mk3
1 files changed, 1 insertions, 2 deletions
diff --git a/target/linux/ipq40xx/image/chromium.mk b/target/linux/ipq40xx/image/chromium.mk
index 7410794fb4..2abd2df02a 100644
--- a/target/linux/ipq40xx/image/chromium.mk
+++ b/target/linux/ipq40xx/image/chromium.mk
@@ -33,5 +33,4 @@ define Device/google_wifi
DEVICE_PACKAGES := partx-utils mkf2fs e2fsprogs \
kmod-fs-ext4 kmod-fs-f2fs kmod-google-firmware
endef
-# Missing DSA Setup
-#TARGET_DEVICES += google_wifi
+TARGET_DEVICES += google_wifi