aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/imx6
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2017-01-09 16:29:16 +0100
committerFelix Fietkau <nbd@nbd.name>2017-01-09 16:29:45 +0100
commit1c6b1ab01dd6a5aa05e1b6d5f41c16b813288dd5 (patch)
tree873dcfcc32456645253d21c53eb367b9b28dfdd5 /target/linux/imx6
parent3e7b894ac08b56343e6e449a38fdb2be7b02a127 (diff)
downloadupstream-1c6b1ab01dd6a5aa05e1b6d5f41c16b813288dd5.tar.gz
upstream-1c6b1ab01dd6a5aa05e1b6d5f41c16b813288dd5.tar.bz2
upstream-1c6b1ab01dd6a5aa05e1b6d5f41c16b813288dd5.zip
imx6: fix image boot ubifs compression option
--force-compr was added by the xz compression patch, which is gone now. Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'target/linux/imx6')
-rw-r--r--target/linux/imx6/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/imx6/image/Makefile b/target/linux/imx6/image/Makefile
index 3ff1d363d9..2c17058250 100644
--- a/target/linux/imx6/image/Makefile
+++ b/target/linux/imx6/image/Makefile
@@ -34,7 +34,7 @@ define Build/boot-overlay
$@.boot/6x_bootscript-$(DEVICE_NAME)
$(STAGING_DIR_HOST)/bin/mkfs.ubifs \
- --space-fixup --force-compr=zlib --squash-uids \
+ --space-fixup --compr=zlib --squash-uids \
$(MKUBIFS_OPTS) -c 8124 \
-o $@.boot.ubifs -d $@.boot