aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/imx6/image
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-10-31 11:44:27 +0000
committerLuka Perkov <luka@openwrt.org>2013-10-31 11:44:27 +0000
commite04cd9e7175d0056b1b240977410acd76786ed15 (patch)
treeda0b7aaec4e5e262758552c676e1fd4b73042087 /target/linux/imx6/image
parenta435721cf3eb6fa53d2b1dbf7be1ca78610e525a (diff)
downloadupstream-e04cd9e7175d0056b1b240977410acd76786ed15.tar.gz
upstream-e04cd9e7175d0056b1b240977410acd76786ed15.tar.bz2
upstream-e04cd9e7175d0056b1b240977410acd76786ed15.zip
imx6: minor image cleanup
Signed-off-by: Luka Perkov <luka@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38628 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/imx6/image')
-rw-r--r--target/linux/imx6/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/imx6/image/Makefile b/target/linux/imx6/image/Makefile
index 4b649f768d..d49c180daa 100644
--- a/target/linux/imx6/image/Makefile
+++ b/target/linux/imx6/image/Makefile
@@ -56,7 +56,7 @@ define Image/InstallKernel/Template
ln -sf $(IMG_PREFIX)-$(1)-fit-uImage.itb $(TARGET_DIR)/boot/uImage.itb
endif
endif
-
+
ifneq ($(CONFIG_TARGET_ROOTFS_INCLUDE_DTB),)
$(INSTALL_DIR) $(TARGET_DIR)/boot
ifneq ($(1),)
@@ -119,7 +119,7 @@ endef
define Image/Build
$(if $(Image/Build/$(1)), \
$(call Image/Build/$(1),$(1)), \
- $(CP) $(KDIR)/root.$(1) $(BIN_DIR)/$(IMG_PREFIX)-$(PROFILE)-$(1).img \
+ $(CP) $(KDIR)/root.$(1) $(BIN_DIR)/$(IMG_PREFIX)-$(call sanitize_profile_name)-$(1).img \
)
endef