aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/image/squashfs.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-05-31 20:14:08 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-05-31 20:14:08 +0000
commita65db49b1fe4cf8d94a15efb5fbe62a593dc005e (patch)
tree51a3331a48799f31c75dff460b4cd37a8de5287b /target/linux/image/squashfs.mk
parent272d1962e4b2ab5874662c40dbaca5561dd10d04 (diff)
downloadupstream-a65db49b1fe4cf8d94a15efb5fbe62a593dc005e.tar.gz
upstream-a65db49b1fe4cf8d94a15efb5fbe62a593dc005e.tar.bz2
upstream-a65db49b1fe4cf8d94a15efb5fbe62a593dc005e.zip
fix root filesystem path
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@3871 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/image/squashfs.mk')
-rw-r--r--target/linux/image/squashfs.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/image/squashfs.mk b/target/linux/image/squashfs.mk
index abc58da1e4..abe21563ec 100644
--- a/target/linux/image/squashfs.mk
+++ b/target/linux/image/squashfs.mk
@@ -15,8 +15,8 @@ squashfs-clean:
rm -f $(KDIR)/root.squashfs
$(KDIR)/root.squashfs: install-prepare
- @mkdir -p $(KDIR)/root/jffs
- $(STAGING_DIR)/bin/mksquashfs-lzma $(KDIR)/root $@ -nopad -noappend -root-owned -$(endian)
+ @mkdir -p $(BUILD_DIR)/root/jffs
+ $(STAGING_DIR)/bin/mksquashfs-lzma $(BUILD_DIR)/root $@ -nopad -noappend -root-owned -$(endian)
ifeq ($(IB),)
squashfs-install: compile-targets $(BOARD)-compile