aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6/patches-2.6.34/921-gpio_spi_driver.patch
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2010-04-18 18:35:47 +0000
committerHauke Mehrtens <hauke@hauke-m.de>2010-04-18 18:35:47 +0000
commit78981f6f3c3fa003b7c9c351a1c902027fa1d1cd (patch)
tree3d48afe764021b9292fe61bfc90efc9e44d67298 /target/linux/generic-2.6/patches-2.6.34/921-gpio_spi_driver.patch
parent8c0ee9484b18f1db5fb901829706626bf5fc5a26 (diff)
downloadupstream-78981f6f3c3fa003b7c9c351a1c902027fa1d1cd.tar.gz
upstream-78981f6f3c3fa003b7c9c351a1c902027fa1d1cd.tar.bz2
upstream-78981f6f3c3fa003b7c9c351a1c902027fa1d1cd.zip
kernel: refresh patches with 2.6.34-rc4
SVN-Revision: 20999
Diffstat (limited to 'target/linux/generic-2.6/patches-2.6.34/921-gpio_spi_driver.patch')
-rw-r--r--target/linux/generic-2.6/patches-2.6.34/921-gpio_spi_driver.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.34/921-gpio_spi_driver.patch b/target/linux/generic-2.6/patches-2.6.34/921-gpio_spi_driver.patch
index c37bb2280f..65f17b49eb 100644
--- a/target/linux/generic-2.6/patches-2.6.34/921-gpio_spi_driver.patch
+++ b/target/linux/generic-2.6/patches-2.6.34/921-gpio_spi_driver.patch
@@ -338,7 +338,7 @@ Please use the new mainline SPI-GPIO driver, as of 2.6.29.
+MODULE_LICENSE("GPL v2");
--- a/drivers/spi/Kconfig
+++ b/drivers/spi/Kconfig
-@@ -116,6 +116,15 @@ config SPI_GPIO
+@@ -133,6 +133,15 @@ config SPI_GPIO
GPIO operations, you should be able to leverage that for better
speed with a custom version of this driver; see the source code.
@@ -356,9 +356,9 @@ Please use the new mainline SPI-GPIO driver, as of 2.6.29.
depends on ARCH_MXC
--- a/drivers/spi/Makefile
+++ b/drivers/spi/Makefile
-@@ -19,6 +19,7 @@ obj-$(CONFIG_SPI_BUTTERFLY) += spi_butt
- obj-$(CONFIG_SPI_DESIGNWARE) += dw_spi.o
+@@ -22,6 +22,7 @@ obj-$(CONFIG_SPI_DESIGNWARE) += dw_spi.
obj-$(CONFIG_SPI_DW_PCI) += dw_spi_pci.o
+ obj-$(CONFIG_SPI_DW_MMIO) += dw_spi_mmio.o
obj-$(CONFIG_SPI_GPIO) += spi_gpio.o
+obj-$(CONFIG_SPI_GPIO_OLD) += spi_gpio_old.o
obj-$(CONFIG_SPI_IMX) += spi_imx.o