aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6/patches-2.6.23/640-mvswitch.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-02-08 19:11:53 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-02-08 19:11:53 +0000
commit5d67fbe1b7c3aa6e64c9c694aef1e0769072e973 (patch)
treeec1c8bf5e7f64f9f25f42356462dd8d23dc141f5 /target/linux/generic-2.6/patches-2.6.23/640-mvswitch.patch
parent2b2541ebad985e416bd9a95e4fb8ccad1407570b (diff)
downloadupstream-5d67fbe1b7c3aa6e64c9c694aef1e0769072e973.tar.gz
upstream-5d67fbe1b7c3aa6e64c9c694aef1e0769072e973.tar.bz2
upstream-5d67fbe1b7c3aa6e64c9c694aef1e0769072e973.zip
generic-2.6/2.6.23: refresh patches
SVN-Revision: 14448
Diffstat (limited to 'target/linux/generic-2.6/patches-2.6.23/640-mvswitch.patch')
-rw-r--r--target/linux/generic-2.6/patches-2.6.23/640-mvswitch.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.23/640-mvswitch.patch b/target/linux/generic-2.6/patches-2.6.23/640-mvswitch.patch
index ba628326cb..8fe1df2838 100644
--- a/target/linux/generic-2.6/patches-2.6.23/640-mvswitch.patch
+++ b/target/linux/generic-2.6/patches-2.6.23/640-mvswitch.patch
@@ -1,6 +1,6 @@
--- a/drivers/net/phy/Kconfig
+++ b/drivers/net/phy/Kconfig
-@@ -65,6 +65,12 @@
+@@ -65,6 +65,12 @@ config ADM6996_PHY
---help---
Currently supports the ADM6996F switch
@@ -15,7 +15,7 @@
---help---
--- a/drivers/net/phy/Makefile
+++ b/drivers/net/phy/Makefile
-@@ -13,4 +13,5 @@
+@@ -13,4 +13,5 @@ obj-$(CONFIG_VITESSE_PHY) += vitesse.o
obj-$(CONFIG_BROADCOM_PHY) += broadcom.o
obj-$(CONFIG_ICPLUS_PHY) += icplus.o
obj-$(CONFIG_ADM6996_PHY) += adm6996.o
@@ -36,7 +36,7 @@
/**
* mdiobus_register - bring up all the PHYs on a given bus and attach them to bus
* @bus: target mii_bus
-@@ -85,6 +91,7 @@
+@@ -85,6 +91,7 @@ int mdiobus_register(struct mii_bus *bus
phydev->dev.parent = bus->dev;
phydev->dev.bus = &mdio_bus_type;