aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ep93xx/image/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-03-19 11:58:54 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-03-19 11:58:54 +0000
commit3600b84cbd9696496d3a7862f003d839c177d088 (patch)
tree0154f76d96013f6cd9d2a8dd60e830a779959941 /target/linux/ep93xx/image/Makefile
parent941ac35f771456f4ac25d88cfd459081a831bbc5 (diff)
downloadupstream-3600b84cbd9696496d3a7862f003d839c177d088.tar.gz
upstream-3600b84cbd9696496d3a7862f003d839c177d088.tar.bz2
upstream-3600b84cbd9696496d3a7862f003d839c177d088.zip
ep93xx: moved to targets feed
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 44889
Diffstat (limited to 'target/linux/ep93xx/image/Makefile')
-rw-r--r--target/linux/ep93xx/image/Makefile41
1 files changed, 0 insertions, 41 deletions
diff --git a/target/linux/ep93xx/image/Makefile b/target/linux/ep93xx/image/Makefile
deleted file mode 100644
index 0d5a289e69..0000000000
--- a/target/linux/ep93xx/image/Makefile
+++ /dev/null
@@ -1,41 +0,0 @@
-#
-# Copyright (C) 2009-2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-UIMAGE:=$(BIN_DIR)/$(IMG_PREFIX)-uImage
-fs_squash:=squashfs-only
-fs_all:=all
-fs_4k:=4k
-fs_64k:=64k
-fs_128k:=128k
-
-define Image/BuildKernel
- cp $(KDIR)/uImage $(UIMAGE)
-ifeq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
- cp $(KDIR)/uImage-initramfs $(UIMAGE)-initramfs
-endif
-endef
-
-define Image/Build/jffs2-64k
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=64k conv=sync
-endef
-
-define Image/Build/jffs2-128k
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=128k conv=sync
-endef
-
-define Image/Build/squashfs
- $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=128k conv=sync
-endef
-
-define Image/Build
- $(call Image/Build/$(1),$(1))
-endef
-
-$(eval $(call BuildImage))