aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/danube/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2007-12-22 20:55:51 +0000
committerJohn Crispin <john@openwrt.org>2007-12-22 20:55:51 +0000
commit0e95bf54e609c82d937d720d5f49867eafb611bf (patch)
tree019eba87ff3d02dd75bab0991e3fb676ea0cf6e5 /target/linux/danube/image/Makefile
parent1e937b7ead0f015581be9752324f13990ad5d8f9 (diff)
downloadupstream-0e95bf54e609c82d937d720d5f49867eafb611bf.tar.gz
upstream-0e95bf54e609c82d937d720d5f49867eafb611bf.tar.bz2
upstream-0e95bf54e609c82d937d720d5f49867eafb611bf.zip
delete old danube folder
SVN-Revision: 9845
Diffstat (limited to 'target/linux/danube/image/Makefile')
-rw-r--r--target/linux/danube/image/Makefile34
1 files changed, 0 insertions, 34 deletions
diff --git a/target/linux/danube/image/Makefile b/target/linux/danube/image/Makefile
deleted file mode 100644
index 41082982b9..0000000000
--- a/target/linux/danube/image/Makefile
+++ /dev/null
@@ -1,34 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-define Image/BuildKernel
- $(STAGING_DIR_HOST)/bin/lzma e $(KDIR)/vmlinux $(KDIR)/vmlinux.lzma
- mkimage -A mips -O linux -T kernel -a 0x80002000 -C lzma -e \
- 0x80002000 \
- -n 'MIPS OpenWrt Linux-$(LINUX_VERSION)' \
- -d $(KDIR)/vmlinux.lzma $(KDIR)/uImage
-
- cp $(KDIR)/uImage $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-uImage
-endef
-
-define Image/Build/squashfs
- cat $(KDIR)/uImage $(KDIR)/root.$(1) > $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).image
- $(call prepare_generic_squashfs,$(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).image)
-endef
-
-define Image/Build/jffs2-64k
- dd if=$(KDIR)/uImage of=$(KDIR)/uImage.$(1) bs=64k conv=sync
- cat $(KDIR)/uImage.$(1) $(KDIR)/root.$(1) > $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).image
-endef
-
-define Image/Build
- $(call Image/Build/$(1),$(1))
-endef
-
-$(eval $(call BuildImage))