aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/danube/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2007-12-10 20:00:55 +0000
committerJohn Crispin <john@openwrt.org>2007-12-10 20:00:55 +0000
commitf02869b17a56881d47f255546f3a1b992e7f0a8a (patch)
tree2249a427ea9a1cc5c73429040bef05632e7b1967 /target/linux/danube/Makefile
parent9b9b83976c64fd220fde833262f6a0c385677d3b (diff)
downloadupstream-f02869b17a56881d47f255546f3a1b992e7f0a8a.tar.gz
upstream-f02869b17a56881d47f255546f3a1b992e7f0a8a.tar.bz2
upstream-f02869b17a56881d47f255546f3a1b992e7f0a8a.zip
initial merge of danube, pci is still broken and the new dma code still needs to be tested, before the merge
SVN-Revision: 9704
Diffstat (limited to 'target/linux/danube/Makefile')
-rw-r--r--target/linux/danube/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/target/linux/danube/Makefile b/target/linux/danube/Makefile
new file mode 100644
index 0000000000..d079d6dc09
--- /dev/null
+++ b/target/linux/danube/Makefile
@@ -0,0 +1,21 @@
+#
+# Copyright (C) 2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=mips
+BOARD:=danube
+BOARDNAME:=Infineon Danube
+FEATURES:=squashfs jffs2 broken
+LINUX_VERSION:=2.6.23
+
+include $(INCLUDE_DIR)/target.mk
+
+define Target/Description
+ Build firmware images for Infineon Danube
+endef
+
+$(eval $(call BuildTarget))