aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:18 +0000
committerJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:18 +0000
commitb97aa0b4fd05e981afdd4b14639119781fa09d6c (patch)
tree2a1069c32d57241e9a4fd09d1c3cd0728d5b5484 /target/linux/brcm63xx/profiles
parent1891b08f00b8197a0f0e26735d0bbcbaaae6aea1 (diff)
downloadupstream-b97aa0b4fd05e981afdd4b14639119781fa09d6c.tar.gz
upstream-b97aa0b4fd05e981afdd4b14639119781fa09d6c.tar.bz2
upstream-b97aa0b4fd05e981afdd4b14639119781fa09d6c.zip
brcm63xx: Add DT support for AR-5381u
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 42239
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/comtrend.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/comtrend.mk b/target/linux/brcm63xx/profiles/comtrend.mk
index 4a1f133c8a..80a57040cb 100644
--- a/target/linux/brcm63xx/profiles/comtrend.mk
+++ b/target/linux/brcm63xx/profiles/comtrend.mk
@@ -5,6 +5,16 @@
# See /LICENSE for more information.
#
+define Profile/AR5381u
+ NAME:=Comtrend AR-5381u
+ PACKAGES:=kmod-b43 wpad-mini \
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/AR5381u/Description
+ Package set optimized for AR-5381u.
+endef
+$(eval $(call Profile,AR5381u))
+
define Profile/CT536_CT5621
NAME:=Comtrend CT-536+/CT-5621
PACKAGES:=kmod-b43 wpad-mini