aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:43 +0000
committerJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:43 +0000
commit7bc83fdd13ec436e635771a0c19cc56d2751779b (patch)
tree1e9bd044c8c1650bef5a4709ae0bd9463fc6f38d /target/linux/brcm63xx/profiles
parenta180c80f23f7cb9d3fd950aedeca93495a6a36a8 (diff)
downloadupstream-7bc83fdd13ec436e635771a0c19cc56d2751779b.tar.gz
upstream-7bc83fdd13ec436e635771a0c19cc56d2751779b.tar.bz2
upstream-7bc83fdd13ec436e635771a0c19cc56d2751779b.zip
brcm63xx: Add DT support for A4001N
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 42245
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/adb.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/adb.mk b/target/linux/brcm63xx/profiles/adb.mk
index 864224c4e1..13c75246ad 100644
--- a/target/linux/brcm63xx/profiles/adb.mk
+++ b/target/linux/brcm63xx/profiles/adb.mk
@@ -5,6 +5,16 @@
# See /LICENSE for more information.
#
+define Profile/A4001N
+ NAME:=ADB P.DG A4001N
+ PACKAGES:=kmod-b43 wpad-mini \
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/A4001N/Description
+ Package set optimized for A4001N.
+endef
+$(eval $(call Profile,A4001N))
+
define Profile/A4001N1
NAME:=ADB P.DG A4001N1
PACKAGES:=kmod-b43 wpad-mini \