aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:32 +0000
committerJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:32 +0000
commit42bbf7bcb31dfe7af60b30d4cdba10ba0da8157a (patch)
tree2a840c8579afe91237efd1a9729681ee939115a7 /target/linux/brcm63xx/profiles
parent2936cacdfcbeb87b7e07e9f99f0e2e2d1bee3c0f (diff)
downloadupstream-42bbf7bcb31dfe7af60b30d4cdba10ba0da8157a.tar.gz
upstream-42bbf7bcb31dfe7af60b30d4cdba10ba0da8157a.tar.bz2
upstream-42bbf7bcb31dfe7af60b30d4cdba10ba0da8157a.zip
brcm63xx: Add DT support for VR-3025u
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> [jogo: make linux partition writable] Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 42241
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/comtrend.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/comtrend.mk b/target/linux/brcm63xx/profiles/comtrend.mk
index 6118c27165..ab9b61253c 100644
--- a/target/linux/brcm63xx/profiles/comtrend.mk
+++ b/target/linux/brcm63xx/profiles/comtrend.mk
@@ -52,3 +52,13 @@ define Profile/CT6373/Description
Package set optimized for CT-6373.
endef
$(eval $(call Profile,CT6373))
+
+define Profile/VR3025u
+ NAME:=Comtrend VR-3025u
+ PACKAGES:=kmod-b43 wpad-mini \
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/VR3025u/Description
+ Package set optimized for VR-3025u.
+endef
+$(eval $(call Profile,VR3025u))