aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:14 +0000
committerJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:14 +0000
commit1891b08f00b8197a0f0e26735d0bbcbaaae6aea1 (patch)
tree887764f4c5d577b799ff26c13651a0ba80267dbf /target/linux/brcm63xx/profiles
parente490cc7e14d90c1e6fc4280cfc1af4b836533f09 (diff)
downloadupstream-1891b08f00b8197a0f0e26735d0bbcbaaae6aea1.tar.gz
upstream-1891b08f00b8197a0f0e26735d0bbcbaaae6aea1.tar.bz2
upstream-1891b08f00b8197a0f0e26735d0bbcbaaae6aea1.zip
brcm63xx: Add DT support for CT-6373
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> [jogo: make linux partition writable] Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 42238
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/comtrend.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/comtrend.mk b/target/linux/brcm63xx/profiles/comtrend.mk
index 8b0bbc1790..4a1f133c8a 100644
--- a/target/linux/brcm63xx/profiles/comtrend.mk
+++ b/target/linux/brcm63xx/profiles/comtrend.mk
@@ -22,3 +22,13 @@ define Profile/CT5365/Description
Package set optimized for CT-5365.
endef
$(eval $(call Profile,CT5365))
+
+define Profile/CT6373
+ NAME:=Comtrend CT-6373
+ PACKAGES:=kmod-b43 wpad-mini \
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/CT6373/Description
+ Package set optimized for CT-6373.
+endef
+$(eval $(call Profile,CT6373))