aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2013-01-04 14:47:57 +0000
committerJonas Gorski <jogo@openwrt.org>2013-01-04 14:47:57 +0000
commitf537f292a3161a296f8d5166671e158cd09a9c14 (patch)
tree8478a1567fb081098a2e880648ece8bb71aca3a0 /target/linux/brcm63xx/profiles
parent555460453f8444094c3e3fa9c5917d0280bf4ce2 (diff)
downloadupstream-f537f292a3161a296f8d5166671e158cd09a9c14.tar.gz
upstream-f537f292a3161a296f8d5166671e158cd09a9c14.tar.bz2
upstream-f537f292a3161a296f8d5166671e158cd09a9c14.zip
bcm63xx: Add Huawei HG556a support
Add Huawei EchoLife HG556a support. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> [jogo@openwrt.org: added some code style fixes] Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35011 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/201-HW556.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/201-HW556.mk b/target/linux/brcm63xx/profiles/201-HW556.mk
new file mode 100644
index 0000000000..68861b3ef2
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/201-HW556.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/HW556
+ NAME:=HW556 WiFi
+ PACKAGES:=kmod-rt2800-pci kmod-ath9k wpad-mini
+endef
+
+define Profile/HW556/Description
+ Package set compatible with hardware using Atheros or Ralink WiFi cards (Huawei HG556a)
+endef
+$(eval $(call Profile,HW556))
+