aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/200-GW6X00.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-08-18 21:50:37 +0000
committerJonas Gorski <jogo@openwrt.org>2014-08-18 21:50:37 +0000
commit927414af4ee70e2f15aa51e7779b7afb6fffb8d6 (patch)
treea54c5fa0ba1c1041873a0ab8688bac5236bd488f /target/linux/brcm63xx/profiles/200-GW6X00.mk
parenta8b85da981a35dd5c1d25a1c2f8685a96bacb07e (diff)
downloadupstream-927414af4ee70e2f15aa51e7779b7afb6fffb8d6.tar.gz
upstream-927414af4ee70e2f15aa51e7779b7afb6fffb8d6.tar.bz2
upstream-927414af4ee70e2f15aa51e7779b7afb6fffb8d6.zip
brcm63xx: move generic profiles to top dir and remove smp profiles
Use generic profiles for brcm63xx instead of having similar profiles for each subtarget. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42208 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles/200-GW6X00.mk')
-rw-r--r--target/linux/brcm63xx/profiles/200-GW6X00.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/200-GW6X00.mk b/target/linux/brcm63xx/profiles/200-GW6X00.mk
new file mode 100644
index 0000000000..1cb763dac1
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/200-GW6X00.mk
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/GW6X00
+ NAME:=Tecom GW6X00
+ PACKAGES:=kmod-brcm-wl kmod-usb-core kmod-usb-ohci kmod-usb-storage \
+ kmod-fs-ext4 kmod-nls-cp437 kmod-nls-iso8859-1 e2fsprogs \
+ kmod-ipt-nathelper-extra wlc
+endef
+
+define Profile/GW6X00/Description
+ Package set compatible with the Tecom GW6000 and GW6200 based
+ on the BCM96348GW reference design.
+endef
+$(eval $(call Profile,GW6X00))
+