aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/104-No-WiFi.mk
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-07-26 18:58:35 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-07-26 18:58:35 +0000
commit00cc52f14b57342d7d864a8fdbbc6bd6ea3dc750 (patch)
tree4d33965b9fa5fe11b41447ae3552df887b8c0397 /target/linux/brcm63xx/profiles/104-No-WiFi.mk
parent763e011e707a6dd86770eeb7aae7e7c98a9417f3 (diff)
downloadupstream-00cc52f14b57342d7d864a8fdbbc6bd6ea3dc750.tar.gz
upstream-00cc52f14b57342d7d864a8fdbbc6bd6ea3dc750.tar.bz2
upstream-00cc52f14b57342d7d864a8fdbbc6bd6ea3dc750.zip
reorder profiles
SVN-Revision: 22390
Diffstat (limited to 'target/linux/brcm63xx/profiles/104-No-WiFi.mk')
-rw-r--r--target/linux/brcm63xx/profiles/104-No-WiFi.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/104-No-WiFi.mk b/target/linux/brcm63xx/profiles/104-No-WiFi.mk
new file mode 100644
index 0000000000..13a4eea532
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/104-No-WiFi.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NoWiFi
+ NAME:=No WiFi (BCM6338)
+ PACKAGES:=kmod-spi-bitbang kmod-bcm63xx-spi
+endef
+
+define Profile/NoWiFi/description
+ Package set compatible with BCM63xx routers without Wi-Fi (e.g: BCM6338-based).
+endef
+
+$(eval $(call Profile,NoWiFi))