aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-10-02 12:25:27 +0000
committerJonas Gorski <jogo@openwrt.org>2014-10-02 12:25:27 +0000
commite7ade47fbad2248cc3a75e132880566cb9ba3d29 (patch)
tree8201af1defcd27566421c33111039a0dd1c54b0d /target/linux/brcm63xx/image
parentd9194da8824b4a616d641e552e813a74faf542e1 (diff)
downloadupstream-e7ade47fbad2248cc3a75e132880566cb9ba3d29.tar.gz
upstream-e7ade47fbad2248cc3a75e132880566cb9ba3d29.tar.bz2
upstream-e7ade47fbad2248cc3a75e132880566cb9ba3d29.zip
brcm63xx: Add DT support for 96338W
Renamed of_board_id to convention. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 42734
Diffstat (limited to 'target/linux/brcm63xx/image')
-rwxr-xr-xtarget/linux/brcm63xx/image/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index c7e7978b28..957ea9b326 100755
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -234,7 +234,6 @@ endef
define Image/Build
dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-root.$(1) bs=128k conv=sync
# Various routers
- $(call Image/Build/CFE,$(1),6338W,6338,6338W-generic,,)
$(call Image/Build/CFE,$(1),96358VW,6358,96358VW-generic)
$(call Image/Build/CFE,$(1),96358VW2,6358,96358VW2-generic)
$(call Image/Build/CFE,$(1),96368MVNgr,6368,96368MVNgr-generic)
@@ -335,6 +334,8 @@ $(eval $(call CfeImageDTB,96328avng,bcm96328avng,96328avng,6328,96328avng-8M-fla
$(eval $(call CfeImageDTB,96328avng,bcm96328avng,96328avng,6328,96328avng-16M-flash-generic,,--pad 8))
# Generic 96338GW
$(eval $(call CfeImageDTB,96338GW,bcm96338GW,6338GW,6338,96338GW-generic))
+# Generic 96338W
+$(eval $(call CfeImageDTB,96338W,bcm96338W,6338W,6338,96338W-generic))
# Generic 96345GW2
$(eval $(call CfeImageDTB,96345GW2,bcm96345GW2,96345GW2,6345,96345GW2-generic))
$(eval $(call CfeImageDTB,96345GW2,bcm96345GW2,96345GW2,6345,96345GW2-bc221,,--layoutver 5))