aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-08-09 10:19:47 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-08-09 10:19:47 +0000
commit85698765da14d1389679bfe356bc75432704dee6 (patch)
tree2850866aca59cc0d641a492b1111e925411560f2 /target/linux/brcm63xx/image
parent2d629e3a01af070e1d3597fd33a798b555156f30 (diff)
downloadupstream-85698765da14d1389679bfe356bc75432704dee6.tar.gz
upstream-85698765da14d1389679bfe356bc75432704dee6.tar.bz2
upstream-85698765da14d1389679bfe356bc75432704dee6.zip
add support for the Pirelli AG226G board (#5337)
SVN-Revision: 17190
Diffstat (limited to 'target/linux/brcm63xx/image')
-rw-r--r--target/linux/brcm63xx/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index b008ea2602..c583aa54e1 100644
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -169,6 +169,9 @@ define Image/Build
# Pirelli Alice Gate VoIP 2 Plus Wi-Fi AGPF-S0
$(call Image/Build/CFEAGPF,$(1),AGPF-S0,6358,0x20000,bccfe,,bccfe)
$(call Image/Build/CFEAGPF,$(1),AGPF-S0,6358,0x20000,ag306,,agv2+w)
+ # Pirelli A226G
+ $(call Image/Build/CFEAGPF,$(1),DWV-S0,6358,0x10000,bccfe,,bccfe)
+ $(call Image/Build/CFEAGPF,$(1),DWV-S0,6358,0x10000,ag306,DWV_96358,a226g)
endef
$(eval $(call BuildImage))