aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image
diff options
context:
space:
mode:
authorZoltan HERPAI <wigyori@uid0.hu>2017-11-07 09:45:52 +0100
committerFelix Fietkau <nbd@nbd.name>2017-12-08 19:41:18 +0100
commit7b5c989ab9bcd0c1346b7b90b8433216f7b20b71 (patch)
treebbafa6432bc6385d66f880602819878b2f076c18 /target/linux/brcm63xx/image
parentbf5cef47b38c0b119dc84a78919944e21d5c4092 (diff)
downloadupstream-7b5c989ab9bcd0c1346b7b90b8433216f7b20b71.tar.gz
upstream-7b5c989ab9bcd0c1346b7b90b8433216f7b20b71.tar.bz2
upstream-7b5c989ab9bcd0c1346b7b90b8433216f7b20b71.zip
merge: targets: update image generation and targets
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
Diffstat (limited to 'target/linux/brcm63xx/image')
-rw-r--r--target/linux/brcm63xx/image/bcm63xx.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/brcm63xx/image/bcm63xx.mk b/target/linux/brcm63xx/image/bcm63xx.mk
index 6ad15a25e7..4e90eb0504 100644
--- a/target/linux/brcm63xx/image/bcm63xx.mk
+++ b/target/linux/brcm63xx/image/bcm63xx.mk
@@ -978,7 +978,7 @@ define Device/NEUFBOX4-SER
DEVICE_DTS := nb4-ser-r0
CFE_BOARD_ID := 96358VW
CFE_CHIP_ID := 6358
- CFE_EXTRAS += --rsa-signature "LEDE-$(firstword $(subst -,$(space),$(REVISION)))"
+ CFE_EXTRAS += --rsa-signature "OpenWrt-$(firstword $(subst -,$(space),$(REVISION)))"
DEVICE_PACKAGES := \
$(B43_PACKAGES) $(USB2_PACKAGES)
endef
@@ -990,7 +990,7 @@ define Device/NEUFBOX4-FXC
DEVICE_DTS := nb4-fxc-r1
CFE_BOARD_ID := 96358VW
CFE_CHIP_ID := 6358
- CFE_EXTRAS += --rsa-signature "LEDE-$(firstword $(subst -,$(space),$(REVISION)))"
+ CFE_EXTRAS += --rsa-signature "OpenWrt-$(firstword $(subst -,$(space),$(REVISION)))"
DEVICE_PACKAGES := \
$(B43_PACKAGES) $(USB2_PACKAGES)
endef
@@ -1002,7 +1002,7 @@ define Device/NEUFBOX6
DEVICE_DTS := nb6-ser-r0
CFE_BOARD_ID := NB6-SER-r0
CFE_CHIP_ID := 6362
- CFE_EXTRAS += --rsa-signature "LEDE-$(firstword $(subst -,$(space),$(REVISION)))"
+ CFE_EXTRAS += --rsa-signature "OpenWrt-$(firstword $(subst -,$(space),$(REVISION)))"
DEVICE_PACKAGES := \
$(B43_PACKAGES) $(USB2_PACKAGES)
endef