aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2014-01-26 11:30:34 +0000
committerGabor Juhos <juhosg@openwrt.org>2014-01-26 11:30:34 +0000
commita2543d72d8a0b4a9efcee26c8af36d618de4c863 (patch)
treee8655a579d54b55e648ec1750bb282fc1c5d7b61 /target/linux/brcm47xx
parente41e531e3b6a5fa99db8b682c00e47fc15d3d401 (diff)
downloadupstream-a2543d72d8a0b4a9efcee26c8af36d618de4c863.tar.gz
upstream-a2543d72d8a0b4a9efcee26c8af36d618de4c863.tar.bz2
upstream-a2543d72d8a0b4a9efcee26c8af36d618de4c863.zip
kernel: update 3.10 to 3.10.28
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 39399
Diffstat (limited to 'target/linux/brcm47xx')
-rw-r--r--target/linux/brcm47xx/Makefile2
-rw-r--r--target/linux/brcm47xx/patches-3.10/790-tg3-phylib.patch4
2 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/brcm47xx/Makefile b/target/linux/brcm47xx/Makefile
index a48003743e..ed5f12e092 100644
--- a/target/linux/brcm47xx/Makefile
+++ b/target/linux/brcm47xx/Makefile
@@ -12,7 +12,7 @@ BOARDNAME:=Broadcom BCM947xx/953xx
FEATURES:=squashfs usb pcmcia
MAINTAINER:=Hauke Mehrtens <hauke@hauke-m.de>
-LINUX_VERSION:=3.10.26
+LINUX_VERSION:=3.10.28
include $(INCLUDE_DIR)/target.mk
DEFAULT_PACKAGES += swconfig wpad-mini nvram \
diff --git a/target/linux/brcm47xx/patches-3.10/790-tg3-phylib.patch b/target/linux/brcm47xx/patches-3.10/790-tg3-phylib.patch
index 3529f8c901..f533a0046a 100644
--- a/target/linux/brcm47xx/patches-3.10/790-tg3-phylib.patch
+++ b/target/linux/brcm47xx/patches-3.10/790-tg3-phylib.patch
@@ -174,7 +174,7 @@
return phy_mii_ioctl(phydev, ifr, cmd);
}
-@@ -17190,8 +17197,10 @@ static int tg3_init_one(struct pci_dev *
+@@ -17193,8 +17200,10 @@ static int tg3_init_one(struct pci_dev *
tg3_flag_set(tp, FLUSH_POSTED_WRITES);
if (ssb_gige_one_dma_at_once(pdev))
tg3_flag_set(tp, ONE_DMA_AT_ONCE);
@@ -186,7 +186,7 @@
if (ssb_gige_is_rgmii(pdev))
tg3_flag_set(tp, RGMII_MODE);
}
-@@ -17461,7 +17470,7 @@ static int tg3_init_one(struct pci_dev *
+@@ -17464,7 +17473,7 @@ static int tg3_init_one(struct pci_dev *
if (tp->phy_flags & TG3_PHYFLG_IS_CONNECTED) {
struct phy_device *phydev;