aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/profiles/PS-1208MFG.mk
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2010-12-02 21:27:54 +0000
committerHauke Mehrtens <hauke@openwrt.org>2010-12-02 21:27:54 +0000
commitd0757421a7d2d8f6b634d00ea25e6abf6d7b4699 (patch)
tree7583f950e56419c23c980d861556d2a976b8c12b /target/linux/brcm47xx/profiles/PS-1208MFG.mk
parent59c25583ffcf7a1a2887150485e71a466f1f0205 (diff)
downloadupstream-d0757421a7d2d8f6b634d00ea25e6abf6d7b4699.tar.gz
upstream-d0757421a7d2d8f6b634d00ea25e6abf6d7b4699.tar.bz2
upstream-d0757421a7d2d8f6b634d00ea25e6abf6d7b4699.zip
brcm47xx: Add edimax PS1208mfg support
Thank you clemvangelis for the patches. (closes #7672) git-svn-id: svn://svn.openwrt.org/openwrt/trunk@24217 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm47xx/profiles/PS-1208MFG.mk')
-rw-r--r--target/linux/brcm47xx/profiles/PS-1208MFG.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/brcm47xx/profiles/PS-1208MFG.mk b/target/linux/brcm47xx/profiles/PS-1208MFG.mk
new file mode 100644
index 0000000000..e17e0ecff3
--- /dev/null
+++ b/target/linux/brcm47xx/profiles/PS-1208MFG.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2007-2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Ps1208mfg
+ NAME:=Edimax PS-1208MFG
+ PACKAGES:=-firewall -dropbear -dnsmasq -mtd -ppp -wpad-mini block-hotplug kmod-usb-storage kmod-usb2 kmod-usb-ohci -iptables -kmod-switch kmod-fs-ext4 block-extroot
+endef
+
+define Profile/Ps1208mfg/Description
+ Package set optimize for edimax PS-1208MFG printserver
+endef
+
+$(eval $(call Profile,Ps1208mfg))
+