aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708
diff options
context:
space:
mode:
authorKoen Vandeputte <koen.vandeputte@ncentric.com>2020-03-09 11:49:17 +0100
committerKoen Vandeputte <koen.vandeputte@ncentric.com>2020-03-09 20:44:27 +0100
commit06f5a8d3e9667ff0bfee66df5f37f40991dbe326 (patch)
tree0a21895a8f8808f320a09ce95157e626796a9f62 /target/linux/brcm2708
parente7f1313bbbf44e529e5de40045b191e026af6b7b (diff)
downloadupstream-06f5a8d3e9667ff0bfee66df5f37f40991dbe326.tar.gz
upstream-06f5a8d3e9667ff0bfee66df5f37f40991dbe326.tar.bz2
upstream-06f5a8d3e9667ff0bfee66df5f37f40991dbe326.zip
kernel: bump 4.14 to 4.14.172
Refreshed all patches. Compile-tested on: ar71xx, cns3xxx, imx6, x86_64 Runtime-tested on: cns3xxx Signed-off-by: Koen Vandeputte <koen.vandeputte@ncentric.com>
Diffstat (limited to 'target/linux/brcm2708')
-rw-r--r--target/linux/brcm2708/patches-4.14/950-0037-Add-dwc_otg-driver.patch2
-rw-r--r--target/linux/brcm2708/patches-4.14/950-0054-BCM2708-Add-core-Device-Tree-support.patch2
2 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/brcm2708/patches-4.14/950-0037-Add-dwc_otg-driver.patch b/target/linux/brcm2708/patches-4.14/950-0037-Add-dwc_otg-driver.patch
index afc4311e9b..fc86e81902 100644
--- a/target/linux/brcm2708/patches-4.14/950-0037-Add-dwc_otg-driver.patch
+++ b/target/linux/brcm2708/patches-4.14/950-0037-Add-dwc_otg-driver.patch
@@ -841,7 +841,7 @@ Signed-off-by: Malik Olivier Boussejra <malik@boussejra.com>
}
--- a/drivers/usb/core/hub.c
+++ b/drivers/usb/core/hub.c
-@@ -5106,7 +5106,7 @@ static void port_event(struct usb_hub *h
+@@ -5112,7 +5112,7 @@ static void port_event(struct usb_hub *h
if (portchange & USB_PORT_STAT_C_OVERCURRENT) {
u16 status = 0, unused;
diff --git a/target/linux/brcm2708/patches-4.14/950-0054-BCM2708-Add-core-Device-Tree-support.patch b/target/linux/brcm2708/patches-4.14/950-0054-BCM2708-Add-core-Device-Tree-support.patch
index 027fc258d7..611233e135 100644
--- a/target/linux/brcm2708/patches-4.14/950-0054-BCM2708-Add-core-Device-Tree-support.patch
+++ b/target/linux/brcm2708/patches-4.14/950-0054-BCM2708-Add-core-Device-Tree-support.patch
@@ -475,7 +475,7 @@ Signed-off-by: Phil Elwell <phil@raspberrypi.org>
--- a/arch/arm/Makefile
+++ b/arch/arm/Makefile
-@@ -341,6 +341,8 @@ $(INSTALL_TARGETS):
+@@ -343,6 +343,8 @@ $(INSTALL_TARGETS):
%.dtb: | scripts
$(Q)$(MAKE) $(build)=$(boot)/dts MACHINE=$(MACHINE) $(boot)/dts/$@