aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/image/Makefile
diff options
context:
space:
mode:
authorÁlvaro Fernández Rojas <noltari@gmail.com>2019-07-09 20:32:28 +0200
committerÁlvaro Fernández Rojas <noltari@gmail.com>2019-07-14 12:44:14 +0200
commit42954857190b9df16d9d873ecc7f6cc38e013e44 (patch)
tree98c588f629ff534d458eb0884782ea99672d7634 /target/linux/brcm2708/image/Makefile
parentf1875e902d0afb7d9b9e5285b4fd8da7f6c5e30a (diff)
downloadupstream-42954857190b9df16d9d873ecc7f6cc38e013e44.tar.gz
upstream-42954857190b9df16d9d873ecc7f6cc38e013e44.tar.bz2
upstream-42954857190b9df16d9d873ecc7f6cc38e013e44.zip
brcm2708: add linux 4.19 support
Boot tested on Raspberry Pi B+ (BCM2708) and Raspberry Pi 2 (BCM2709) Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
Diffstat (limited to 'target/linux/brcm2708/image/Makefile')
-rw-r--r--target/linux/brcm2708/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/brcm2708/image/Makefile b/target/linux/brcm2708/image/Makefile
index cd00d7f394..89cd134091 100644
--- a/target/linux/brcm2708/image/Makefile
+++ b/target/linux/brcm2708/image/Makefile
@@ -58,7 +58,7 @@ endef
define Device/rpi
DEVICE_TITLE := Raspberry Pi B/B+/CM/Zero/ZeroW
- DEVICE_DTS := bcm2708-rpi-b bcm2708-rpi-b-plus bcm2708-rpi-cm bcm2708-rpi-0-w
+ DEVICE_DTS := bcm2708-rpi-b bcm2708-rpi-b-plus bcm2708-rpi-cm bcm2708-rpi-zero bcm2708-rpi-zero-w
SUPPORTED_DEVICES := \
rpi-b rpi-b-plus rpi-cm rpi-zero rpi-zero-w \
raspberrypi,model-b raspberrypi,model-b-plus raspberrypi,model-b-rev2 \
@@ -86,8 +86,8 @@ endif
define Device/rpi-3
KERNEL_IMG := kernel8.img
- DEVICE_TITLE := Raspberry Pi 3B/3B+
- DEVICE_DTS := broadcom/bcm2710-rpi-3-b broadcom/bcm2710-rpi-3-b-plus
+ DEVICE_TITLE := Raspberry Pi 3B/3B+/3CM
+ DEVICE_DTS := broadcom/bcm2710-rpi-3-b broadcom/bcm2710-rpi-3-b-plus broadcom/bcm2710-rpi-cm3
SUPPORTED_DEVICES := \
rpi-3-b rpi-3-b-plus \
raspberrypi,3-model-b raspberrypi,3-model-b-plus \